Jump to content
Corsair Community

bad module, it would seem.


cowbar

Recommended Posts

So I have a 1G stick of ECC/reg DDR400 that I've had for a couple months and have been getting random lockups the whole time. The machine would completely lock up and need to be power cycled, and a couple of times the BIOS memory initialization would lock up part of the way through it.. So I finally snagged Docmem from simmtester.com and let it run through some burn-in loops..

 

Its failing nearly every test on each loop, currently on its 6th loop. It has failed 5 loops so far.

 

This is in a MSI K8D Master3-133 board with a single Opteron 246 in it. Its the only ram in the machine currently. Lockups have occured under FreeBSD 6.0-RELEASE and -STABLE (synced in late April if I recall), as well as Gnu/Solaris Alpha4 (based on OpenSolaris build 40). They do not happen at any specific times, but will randomly happen under load, though there have been some when the machine is mostly idle too. I'd say on average I get one every week or two, though I've had several in a single day on at least a couple of occasions as well.

 

Corsair model number: CM72SD1024RLP-3200. It was purchased through newegg.com on Feb 22, 2006.

 

What more info do you need, or do you have anything I should try?

 

 

-Mike

Link to comment
Share on other sites

Can you tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

 

Its running PhoenixBIOS, and there is nowhere I can find that I can alter the CPU settings at all. Though there is one correction from my previous post, it is an Opteron 248 (2.2ghz), not a 246. It is the "Troy" core, with the 1000mhz FSB.

 

These are all under Advanced->Chipset Configuration, and look to be the only memory-related settings in the BIOS, though I'm unsure what they all do. The only one I have changed is "ECC multibit error detection", which was disabled by default. That was changed in the last couple of days, and it was happening before I changed that.

 

DDR 333/400 volt control: 400mhz

dram bank interleave: auto

node memory interleave: disabled

ACPI SRAT table: enabled

HPET timer: enabled

 

ECC: enabled

dram ECC: enabled

ECC scrub redirection: enabled

chip-kill: enabled

ECC multibit error detection: enabled

 

DCACHE ECC scrub CTL: disabled

L2 ECC scrub CTL: disabled

dram ECC scrub CTL: disabled

 

 

I should have a new module here tomorrow or wednesday so I will be able to confirm its not the slot.

 

Thanks for the help. Let me know what further info you'd like.

 

 

-Mike

Link to comment
Share on other sites

  • Corsair Employees

Mike the ECC settings need to be adjusted:

Memory Voltage: 2.7X Volts

DDR 333/400 volt control: 400mhz

dram bank interleave: auto

node memory interleave: disabled

ACPI SRAT table: enabled

HPET timer: enabled

 

ECC: enabled

dram ECC: enabled

ECC scrub redirection: Disabled

chip-kill: Disabled

ECC multibit error detection: Disabled

 

DCACHE ECC scrub CTL: disabled

L2 ECC scrub CTL: disabled

dram ECC scrub CTL: disabled

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...