Jump to content
Corsair Community

CMX512-3200C2PT not detected since 2 days


Recommended Posts

Hi,

I'm a french guy, so please excuse me if i don't speak well.

 

Since 2 days, one of my two CMX512-3200C2PT is not detected neither by BIOS nor by windows.

So I have try them one by one...

One of them works good alone on any of the 3 motherboard's slots.

But the second doesn't work on any...

The system can't start, nor the BIOS.

 

I bought this on LDLC.fr one year and 2 weeks ago, and they tell me to see directly with you.

 

By hoping that you can do something for me, I'm waiting for your answer.

 

Sincerely,

 

Anthony

Link to comment
Share on other sites

  • Corsair Employees

Are you trying to mix these with other memory and what is the part# and revision of all of the modules as well as please tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

(How To Read the Memory Label)

Link to comment
Share on other sites

I tried the bad module this weekend on a other computer, and oddly the module works perfectly :bigeyes:

 

So I tried again on my computer, but it still not working.

The two modules are CMX512-3200C2PT v3.2. My processor is an Athlon 2500+ o/c in 3200+ by increasing FSB to 200MHz. The CPU speed is approximatively 2200MHz. This is the only parameter I modified in the BIOS.

The 2 modules worked good since one year together with the default settings of BIOS : memory fsb = auto (I think it's 400Mhz).

My motherboard is an ASUS A7V600.

 

The two modules worked good together, I didn't modify anything in the bios since a long time, so i don't understand why it doesn't work now.

 

I hope that I give you all the informations you wanted...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...