Jump to content
Corsair Community

VS1GB400C3 Hoe to set correct Tras?


nadir

Recommended Posts

Hallo.

I've found a hidden section in my bios and here I've been set correct timing values for my ddr module. But when I open CPU-Z to control timing settings the Tras value is 6ms (must be 8). 6 is the value for NON DDR400 modules. perhaps my motherboard do not set the ram module as a DDR400? How to solve my problem?

I've tested my module with Memtest and GoldMemory and there are a lot of errors!

P.S. Frequency is set to 200MHz and voltage to 2.7V

 

Sorry for incorrect language. I'm not English...

Link to comment
Share on other sites

Welcome to the forums, nadir!

 

First of all, double check that you're setting the correct latency. tRAS is often listed as Cycle Time among others.

 

Secondly, running memory modules out of sync with an Athlon XP CPU very often results in memory errors cropping up from perfectly good memory modules. Since you've got an Athlon 2000+, I'm assuming it's on a 266 or 333 FSB in which case you should set your memory frequency to 166MHz/DDR333.

 

Also, these modules are un-rated, but all "C3" VS modules will set themselves to 3-3-3-8 or 3-4-4-8. However, if your motherboard decides it wants to run them at 3-3-3-6, that should still be OK and not something you need to worry about. What you need to change is the frequency to 166MHz.

 

PLUR

CK

Link to comment
Share on other sites

If I set frequency to 166MHz the system does not boot. And it comes generated a "TRAP EXCEPTION" with consequent registries dump.

My motherboard does not recognize the DDR module as a DDR400. I have to force frequency to 200MHz and change manually the timing sets. But I do not find the option to force RAM as a DDR400.

However I have some problems (about 4500 errors) with "gold memory 6.68". No problems with "memtest 1.65". I don't understand why! Rarely "Windows" shut downd. Linux not tried yet...

What happens, in terms of performances and stability, if tRAS is set to 6?

Do you know about another tool like cpu-z to scan memory timing?

Thank you very much.

Link to comment
Share on other sites

Yes of course:

Frequency/Voltage Controls

Spread Spectrum Modulated [Disabled]

CPU Host Clock Control [Disabled]

CPU Host Frequency 133MHz

PCI/AGP Frequency 33/66MHz

CPU Over Voltage Control [Auto]

AGP Over Voltage Control [Auto]

DIMM Over Voltage Control [+0.2V] (Total 2.7V)

 

Advanced Chipset Features

Fast Command [ultra]

DRAM Timing [Manual]

DRAM CAS Latency [3]

Bank Interleave [4 Bank]

Precharge To Active (Trp) [3T]

Tras NON-DDR400/DDR400 [6T/8T]

Active to CMD (Trcd) [3T]

DRAM Burst Lenght [4]

DRAM Queue Depth [4 Level]

DRAM Command Rate [2T]

Write Recovery Time [3T]

DRAM tWTR [3t]

AGP Aperture Size [256M]

AGP Mode [4x]

AGP Fast Write [Enabled]

PCI Delay Transaction [Enabled]

 

Other Settings

Top Performance [Enabled]

 

* Tried to Disable

* My problem I think...

Link to comment
Share on other sites

  • Corsair Employees
Please call our Tech Support at 1-800-205-7657 when you are in front of your system and we can try and help you solve the problem. Our hours are from 8:30 AM to 5:30 PM Pacific Time Monday thru Friday excluding holidays.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...