Jump to content
Corsair Community

Asus A8n32-Sli Deluxe + XMS 4000 = Problems


mithin

Recommended Posts

Hello Im having problems running my two sticks of Cmx512-4000 pro, Xms4000 500 mhz.

 

I just bought a A8n32-sli deluxe new and went to set it up. It refuses to post with two Xms sticks in it regardless of which order they are in. Ie side A 1 side B 1 , or A1 A2, B1 B2 etc.

 

Now with just one stick the system will post had to manually bring the mhz rating of the memory up but it seems to work fine. This isnt a PSU issure I have power to spare with an Antec 550w and a Enermax 600(both tried)

 

Niether of the sticks look bad as the system will run with just one of either...?

But not both. Im very confused. Oh when the system wont post the fans all turn on and it just sits there on.. it doesnt show anything on the monitor.

 

I've updated to the latest bios and it didnt help.

 

This is the second a8n32-sli board I had first I RMA'd Im geting real tired of having problems.

 

A8n32-SLI deluxe

Xms4000 pro 500 mhz 512 x 2

bfg tech 7900 gt x 2

Antec 550 watt psu

Link to comment
Share on other sites

What settings are you trying to run both modules at? What latencies? What voltage? What frequency?

 

If you're just jumping your CPU's FSB to 250MHz in order to run the memory at PC4000, then you may be exceeding it's abilities to overclock since dual-channel/two modules puts a higher load on the memory controller than a single module.

 

Also, it looks like you have two 7900GT's in SLi which, along with a big overclock may very well mean that you do NOT have enough power for this system, but lets look into the memory settings first.

 

PLUR

CK

Link to comment
Share on other sites

I was running stock timings with no overclock. Im now running 3-4-4-8 2.75v still can only run one chip. I also unplugged one of my graphics cards and tried to run the memory to see if perhaps I didnt have enough power.. Didnt make any differnce still cant run two chips at the same time.
Link to comment
Share on other sites

  • Corsair Employees
That would suggest a problem with the MB and or CPU. Bur first please make sure that you have the latest bios for your MB and see if that will solve the problem, other wise I would test the CPU in another system.
Link to comment
Share on other sites

"But first please make sure that you have the latest bios"

 

First post "I've updated to the latest bios and it didnt help."

 

Cpu and mobo are brand new.. this is the second mobo I've got as the first one wouldnt post.

 

Also one thing I didnt mention the verison of the ram doesnt match. One is 1.2 the other is 3(something its in the puter now)

 

When you say test the cpu in another mobo you mean test and see if it runs with this ram? Does this issue sound like a memory controller fault on the cpu?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...