Jump to content
Corsair Community

TwinX2048-3200


Recommended Posts

When using the dual channel memory, the computer would not boot up all the way, as it would reboot before getting the Microsoft logo. When I take out the known bad 1gb ram stick, the computer would boot correctly. If I took out the good ram and use the 1gb bad ram stick, the computer screen will have tons of pixels/dots on the screen. Using dual ram (2gb), the computer would not boot up. I had no problems with the computer for 1 1/2 months, and then the computer started to stutter frequently, and then stopped booting properly. I checked using a different ram sticks and no problems. Thus, having one bad stick, looks like I need to take both TwinX sticks for replacement.

 

Thanks

Gr8Memory

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...