Jump to content
Corsair Community

bad twinx 2gig-?


davex1

Recommended Posts

ive puchased 2 sticks twinx matched. cmx1024-3200c2/xms3202v2.1/

(lot#0611104-1 . I think.) it also says xms3200 1024mb 400mhz CL2 on the sticks,,,, what is in my system is twinx1024-3200C2PT (lot# 0350045) 2-512 sticks. at first there were no problems for about 2 weeks. then i kept getting blue screen. windows could not start, internal error. and something else i cant remember, when i remove the new sticks. it works fine. i dont have alot of time to screw around with these sticks. i need this comp to work at home.

to run autocad. any suggestions. did i get the wrong thing. i used the configurator. and i bought from newegg. please help. 3 gigs would run the program much better then 1 gig.

Link to comment
Share on other sites

  • Corsair Employees
With just the new modules installed, please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS3200C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...