Jump to content
Corsair Community

4GB + Abit AW8 mobo + UAD-1 PCI = Error


Daniel001

Recommended Posts

I Have a Abit AW-8 mobo with a Intel Pentium D940 3.2Ghz, I955X CPU on it

When I have 4GB (4x1Gb Corsair Value S. PC4200 DDR2 matched kits) in the system the computer works fine.

 

When I put a UAD-1 DSP processor in the PCI slot the system hangs during boot with the POST code 4E. I looked it up in the manual and this is what 4E means:

 

1. Program MTRR of M1 CPU

2. Initialize L2 cache for P6 class CPU & program CPU with proper cacheable range

3. Initialize the APIC for P6 class CPU

4. On MP platform, adjust the chacheable range to smaller one in case the cacheable ranges between each CPU are not identical.

 

But when I remove 2 sticks (2Gb) the system works fine.

 

I have the system now for 2 moths bit I cannot seem to get the system working with 4Gb.

 

I tried... (Universal Audio suggests:) swapping the UAD-1 in the other PCI slot. (abit suggests:) Changing core cpu voltage, disable onboard soundcard, disable onboard LAN. But nothing helps!

 

Can anyone help!?

 

 

system specs:

- (2x) Corsair Value S. PC4200 DDR2 2048MBKit w/two matched Value Select 1024Mb

- NorthQ Powersupply 4100 ATX 520W Silent

- Gainward GeForce 6500 256MB DDRII, PCI Express

- ABIT AW-8, Intel 955X chipset motherboard

- Intel Pentium D940 3.2 Ghz Socket LGA775, 4MB, CPU

- (3x) Samsung Spinpoint P120S 250GB SATA28MB 7200RPM GD's

- monitors, mouse, etc...

Link to comment
Share on other sites

Can anyone suggest a PSU? Or specs for a PSU?

 

Again the specs of my system:

- Intel D940, I955X, 3.2Ghz

- (2x) UAD-1 PCI DSP card

- (3x) Samsung P120S 250Gb 7200RPM HD's

- Abit AW-8 mobo

- 4Gb (4x1gb) Corsair Value select PC4200 DDR2 RAM (matched pairs)

- Sony FD

- Gainward GeForce 6500 256 DDRII PCI-Express VGA

- NEC DVD+- RW burner ND-3550A

- NorthQ Powersupply 4100 ATX 520W Silent

Link to comment
Share on other sites

You might find this odd, but can you try a more powerful power supply?

I forget to mention because I just remembered: I also tested with a Magma Chassis (PCI Extension) wich has it's own powersupply for the PCI cards.

 

So I put the Magma PCI card in my PC and the DSP card(s) in the Chassis external unit (with its own power supply) but that also didn't work.

 

I don't say that I am sure that this isn't the way to go, but it looks like it. My PC has a NortQ Powersupply 4100 ATX 520W, and that to me looks like a good powersupply. (Even the price is saying that :eek: )

 

I trust your judgement, but I cannot find a better power supply easily...

Link to comment
Share on other sites

  • 4 months later...

Hi Mark,

 

Thanks for your response.:biggrin:

But it is not the 3gig switch (and also not the powersupply) it is the Abit AW8 Main board that was causing all the problems.

 

I threw away the Abit AW-8 motherboard and bought the Asus P5WD2-E Premium motherboard. The asus mobo has 3 'old' PCI slots (instead of 2) so I can buy an additional UAD-1 without having to setup my noisy Magma Chassis.

 

So finally I have the 4Gb and the UAD's running at the same time (after more than 3 months). No thanks to Abit, alltough they tried the first week...

 

Now I hope the additional 2Gb really makes the difference

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...