Jump to content
Corsair Community

Twinx 2x256Mb XMS3200LLPT - address error


lubga

Recommended Posts

Hallo, I Luca from Italy. :biggrin:

 

I got these modules: Twinx 2x256Mb XMS3200LLPT (not listed on the Tech Support Express) on a ASROCK 939DUAL-SATA2, ULi M1695 with a Venice 3000+... tried them also in single channel and on different slots.

 

I tried many timings, (also defaults: 2-3-2-6 1T@200mhz)

 

I run goldenmemory 6.64 and it failed the test.

 

I run memtest 1.65 and all the errors were at the same address:

445,7Mb

0001bd4c6a8

 

An example of the error is:

ffffffdf instead of ffffffff (00000020) on thest n°2

 

Errors came in nearly all the tests (not on test number 5) and at the end were more than 100.

 

Is there a way to avoid the modules to use that particular address so that it won't cause problems? Since it is just a 0.1Mb ruined I would prefer not to send the modules to RMA...

 

Thx, Luca.

Link to comment
Share on other sites

tried also 2T but same error in same place...

mobo only allows two dimm voltages: normal and high... tried both but always same result...

 

Prime95 and superPi are running fine (just tested for one hour)... I think that it doesn't cause sensible instability in windows but I would prefer to deny access to that address if possible... anybody knows a program capable of doing this?

 

Ciao!

Link to comment
Share on other sites

Please disable legacy USB and see if that error is gone! But if its passing Prime then its probably not a real error.

 

 

legacy USB is disabled by default unfortunately...

 

prime running ok.... if it works fine I'm ok!! :p:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...