Jump to content
Corsair Community

USB Flash Voyager 512 Mb not work


oskartr

Recommended Posts

Hi, please excuse my bad english.

I have a USB Flash Voyager 512 Mb, and was fantastic, but when i copy some data in one computer, and go to another, Windows say me that the unit need to be formated. I tried in 4 machines (2WinXPSP2 & 2 Win2kSP4) with the same result.

 

Later, in home, in my computer WinXPSP2, is the same. I tried to format with EzRecover_Corsair_49140.zip (installed blabla), and the program or not recognize the usb, or the program show me that my unit is 1048560 MB :confused:

 

I unplug and plug many times (using clear hardware surely), and then format with this value, and the program crash. I restart many times my machine and finally, the EzRecover show me 512 Mb, then i accept and the program show:

"No se pudo configurar la escritura" -> The writing could not be formed :(:

 

I restart my machine, i tried to format with windows and at 99% the message say Windows could not complete the format :(:

 

Please help me !!!

 

The data are not important because, I have a backup copy and the changes can be reconstructed

TKS.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...