Jump to content
Corsair Community

MSI K8N Neo4 Platnum + TWINX1024 3200C2 PRO crashes


Recommended Posts

I have a MSI K8N Neo4 Platinum with 2GB with a pair of TwinX CMX1024 3200C2 modules installed. I get frequent (about 1 per day) KMODE_EXCEPTION_NOT_HANDLED blue screens with these modules at 2.75V, 2.80V and 2.85V. Using Live Update I have verified my BIOS is the latest (Pheonix 1C0).

 

The system ran perfectly stable for many months with a pair of Corsair TwinX 512 3200LL (2-2-2-5 C2) modules installed at 2.75V.

 

With the new modules (just them, not in tandem with the 512MB modules) I get a Memtest 86+ error that looks like: test 7 pass 6 addr 00068a4d99c16748 Good 0f6794f0 bad 1f6794f0 errbits 10000000 count Chan 1. This takes about 8 hours to reproduce.

 

Running games and some benchmarks I get a quick blue screen and a reboot. When the system reboots I get an KMODE_EXCEPTION_NOT_HANDLED error. Switching back to my original 512 x 2 Corsair modules makes this problem go away.

 

My case is very adequately cooled (temp is 38-42C even under load) and I have an Aspire 500W power supply. I do not overclock anything in my system.

 

I'm certain one of my modules is bad. I've filled out the RMA request, but I'm not sure if it went through...so I'm cross-posting here.

 

Thanks,

jeff

Link to comment
Share on other sites

Nope, that memory I RMA'd a few months ago is 1GB of 2-2-2-5 XMSPRO (which I am now using as a backup). This memory with the problem is relatively new and is 2GB of 3200C2 2-3-2-6 XMSPRO. I went through the whole drill with the 1GB 2225 last year, so I was able to fairly quickly isolate this problem. The 1GB 2-2-2-5 is a good fallback for me since it is perfectly stable, but I'm really missing the extra 1GB for development work.

 

-jeff

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...