Jump to content
Corsair Community

ezrecover doesn't see my flash voyager 1Gb!


MCh

Recommended Posts

hello

 

I have a 1Gb corsair flash voyager since 2 days,

I tried to use the corsair utiliti to setup 2 partitions (800Mo and 175Mo)

it asked me to unplug and replug the flash voyager but nothing appened after that.

 

since, I could not acces to the 175Mo partition...

 

I tried the EZRecover utility. but it doesn't see the flash voyager :confused:

 

how could I access to the seconde partition of 175Mo.

 

when I try to use the corsair flash security software it doesn't want to start too.

 

thanks for your help.

 

 

 

MCh from France.

Link to comment
Share on other sites

I just tested the flash voyager on a windows 2000 pro computer and the problem is always here.

 

I am going to use the On Line RMA Request Form.

It doesn't matter to use these RMA if I am from France ?

 

thanks for all.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...