Jump to content
Corsair Community

CMX512-3200C2PRO dual channel problem


Recommended Posts

Hi

 

Small problem with my first build. I have two sticks of CMX512-3200C2PRO RAM plugged into an Asus A8N SLI Premium. Although they are not a matched pair I believe they should still work in Dual Channel mode, but as yet will only work as 1024MB total in Single Channel (64bit mode).

 

The RAM has been installed into DIMM_A1 and DIMM_B1 as suggested in the manual for this motherboard and I've have manually set the BIOS to various suggested timings all to no avail.

 

I think I have tracked the problem down to one stick of RAM being incorrectly identified. Using CPU-Z one is shown correctly as the C2PRO, with the other reported as the regular C2 version. Is this the likely cause of the problem, and what could I try to resolve it?

 

Thanks in advance for any help.

Link to comment
Share on other sites

Thanks for the swift reply and apoligies for omitting that from the original post.

 

The stick correctly recognised as C2PRO is XMS3202v2.3 whereas the other one is XMS3202v5.2. Any ideas? Would reflashing the BIOS to the latest beta help? (I have the newest official one)

Link to comment
Share on other sites

Thanks for that RAM GUY - helpful as ever. From what you've said the stick showing incorrectly in CPU-Z is not the problem. It's just a very picky motherboard that needs EXACTLY the same RAM and version number to work dual channel.

 

Yes I have just bought these sticks at the same time from the same online vendor and assumed they would be pretty much the same although not a tested / matched pair. They cleared them off (out of stock now) at £45 ($80+ cheaper) for two than an equivalent matched pair so it was a risk I was willing to take. I'll know better for the future though :0)

 

Thanks for the help guys.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...