Jump to content
Corsair Community

something wrong with my 2x512mb


goldxp

Recommended Posts

Hi for the last 2 days something is been bugging me and I need you guys to help me out.

 

Ok the whole story, my PC was having the odd freeze and would crash when playing a game so after 1 week or so I decided that was time to do a clean reinstall of the hard drive.

 

First I could not reinstall the hard drive it would just reboot automatic and I would go to the format to NTFS and I formatted but when time to install around 60% it would crash again. This was happening with only 1 hard drive 1 dvd room there was no USB connected at the time.

 

So I end up taking one of the Memory slots out and give it a go, I have (2 Corsair x 512MB Matched Pair), DDR400 / PC3200, non-ECC, Unbuffered, CL3, Memory Modules.

 

Ok after only one working it worked I had install windows XP sp1 without a problem.

 

Now this is what itýs driving me mad, if I try to put pair them together and turn on the PC it will reboot after 20 seconds while sitting on windows.

 

So what I done was put 512mb in slot1 and boot the pc and played a game for like 10 min, so far so good no problem.

 

I then try the 2nd 512mb on slot 1, again played the game and it was fine.

 

Ok so I was thinking maybe slot2 on the board is gone so I try 1x512mb on slot1 and the other 512mb on slot3 turn on the pc and after 1 min again reboot.

 

Now I tried the 512mb in slot2 and the other one in slot3, same thing reboot.

 

I have run Memtest86 and tried Windows Memory Diagnostic and non of them report any error with my memory.

 

Let me just say I have done all this with only the mouse, keyboard, monitor, dvd rom and floppy disk and internet cable nothing else was connected.

 

And no matter if I have 1 or 2 HD connected. And there is enough air flow inside.

 

This is my Spec

 

AMD (Newcastle) Athlon 64bit 3000+ 512kb L2 Cache 754pin-with retail fan

2 Corsair x 512MB Matched Pair DDR400 / PC3200

Board Asus K8n-E deluxe socket 754

500w PSU

1x DVD rom

1xDVD/rw

PNY Verto GeForce 6 6600GT AGP8x 128MB GDDR3

2x Maxtor Diamondmax Plus 9 120GB 7200RPM ATA/133 8MB Cache ý OEM

Floppy disk drive.

NO PCI hardware what so ever.

 

Anyone got any idea what could be doing this?

 

Or what other changes I could try, I need to add that my PC is dust free I keep an eye on it and use a dust spray every week or so.

 

My CPU heating its 35c and the memory is 28c.

 

I donýt overclock or try to, and this same system as build about 1year ago and been running will all the same parts listed.

 

Anyone advise is welcome problem as well is I donýt have a m8 with either a AGP or the same type of memory or even same socket to test on.

 

Go easy on me with jargon I am not that knowledgeable and English Is not my first language.

 

My Memory says in one of the labels, dont know if its important. id it is i can say what the other one says

 

Value Select

 

VS512MB400C3

784-0521103-0-639165

Link to comment
Share on other sites

ok i done a bit more of a search and this is the memory that i have.

so i have 2 of them.

 

VS512MB400C3

 

Part # : VS512MB400C3

Type : DDR-400 (PC-3200)

Size : 512MB

Latency : 3-3-3-8

Package : 184-pin DIMM

 

and acording to http://www.corsairmemory.com/corsair/configurator_search_results.html

 

its Compatible with my board, Asus K8N-E Deluxe.

 

Anyone with some advise whats creating the crash?

 

Thanks in advance.

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...