Jump to content
Corsair Community

Asus P5AD2-E Premium TWINX2X2048-5400C4


georgenatale

Recommended Posts

I just purchased at the suggestion of the corsair site 2 sets of 2 - 1gb ram modules. 2 - TWINX2X2048-5400C4 2GB DDR2-675 XM2-5400.

If I install only 2 of the new 1gb modules into my system and they work fine.

If I install all 4 then the system hangs at post on the asus logo with no indication as to what is wrong. any ideas?

Link to comment
Share on other sites

Welcome to the forums, georgenatale!

 

There aren't any modules rated/specified to run as a group of 4 from anywhere or any manufacturer because it's very hard on the chipset/memory controller and often causes problems.

 

For your setup, please install JUST TWO modules and try these settings:

 

DDR Voltage: 2.1v

CAS Latency: 5

RAS to CAS Delay: 5

Row Precharge: 5

Cycle Time (tRAS): 15

 

Command Rate: 2T

 

and see if it works with all four installed... if so, run Memtest86+ to check for errors.

 

Also note that these modules are specced for DDR675 while at stock, your only options are DDR533, DDR600, and DDR711. Overclocking is required to achieve DDR667, but for testing purposes, try DDR600 first.

 

If this works, you can SLOWLY reduce the latencies, etc. One at a time. Try 1T command rate FIRST as well, because that's a memory controller setting and is often hard for to achieve with 4 high-density modules.

 

PLUR

CK

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...