Jump to content
Corsair Community

Bad Module


Sub

Recommended Posts

Hey, i've got an Asus A8N Sli Premium, with (previously) 1.5GB of XMS3200XL

which runs fine. however i ordered another 512mb of the 3200XL and got, a Silver XMS3200XLPT, and it seemed to work fine, but ever since then my system has randomly Blue Screened with IRQL_NOT_LESS_OR_EQUAL.

it's totaly intermitent and does it if and when it pleases. i've tried a repair install,

i've tried new bios, complete full, and a low level format.

all driver versions. and then i tried taking it out, and it stopped doing it. so i left it for a bit, and then thought i'd double check and put it back in, sure enough.. it's started doing it again

 

So what's the next step?

 

Cheers in advance.

SuB

Link to comment
Share on other sites

  • Corsair Employees

Can you tell me our modules part# and revision of all of your modules?

(How To Read the Memory Label)

And the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

Link to comment
Share on other sites

yep i can give you the one i've taken out and the mobo info i'm in the middle of uni work so i'll get the rest here by 2nite

 

it's an Asus A8N Sli Premium

the ram i feel has a problem is

 

XMS3208v1.2

0447025-3

 

i know the other none PT modules are all v1.2

i shall get the serials as soon as i can.

 

Current motherboard settings are (this is 1.5GB currently)

AMD Athlon 64 3000+ Venice Core

@ 280 HTT with x9 multiplier so at 2528 Mhz

 

The memory is on a 333 divider if memory serves so its running 229.9Mhz currently.(it's been higher but it still does all this on complete stock settings with 2GB)

CAS# 2.5

RAS# to CAS# 3

RAS# precharge 3

Cycle 7

Bank Cycle 22

DRAM Idle timer 16

Command Rate 2T

 

Single Channel

Slots currently in use according to CPU-Z are Slots 1 2 and 4 (the first 3 from the left on the motherboard so the far right one is clear)

I'll get the other ram numbers as soon as i can get the computer shut down and open to do so, lots of uni work atm i apologise

 

Thankyou for your help and acknowledgement

Link to comment
Share on other sites

  • Corsair Employees
Current motherboard settings are (this is 1.5GB currently)

I need the part# and revision of all of your modules like CMX512-3200XL, and how many of each? In other words you say you have 1.5 Gig of memory and that you baught another one, so does that mean you have 3 512 Meg sticks or 2-256 Meg and 2-512 Meg sticks?

Link to comment
Share on other sites

i currently have 3 x 512mb XMS3200XL modules, and when i add the 512mb XMS3200XLPT module , to make 2GB the problems start. i shall get the other numbers off them shortly.

i know the other 3 modules are all v1.2 but i will get the full numbers off them asap

Link to comment
Share on other sites

  • Corsair Employees

OK now for the main questions,

What is your CPU speed (CPU Core E4 or E6) what do you have the memory and CPU settings set to? You know that you may have to run the memory frequency at DDR333 depending on the CPU you have, right?

And I really doubt you will be able to run at Cas 2-2-2-5 at DDR400 with 4 modules installed. I would suggest Cass 2.5-3-3-7 at 2.8 Volts at 2t Command rate.

But to be sure one is not failing please test the modules one at a time with http://www.memtest.org

Link to comment
Share on other sites

What is your CPU speed (CPU Core E4 or E6)

it's Revision DH-E6

 

what do you have the memory and CPU settings set to? You know that you may have to run the memory frequency at DDR333 depending on the CPU you have, right?

 

it's running with the 333 divider at the moment, so yes,

CPU HTT is 280

RAM is 229

 

And I really doubt you will be able to run at Cas 2-2-2-5 at DDR400 with 4 modules installed. I would suggest Cass 2.5-3-3-7 at 2.8 Volts at 2t Command rate.

 

its running 2.5-3-3-7 2T with 2.8v at the moment

 

But to be sure one is not failing please test the modules one at a time with http://www.memtest.org

i'll have to do this tomorrow, lots of uni work tonight

 

i've tried it all at stock with all 4 sticks and it still BSOD's with the PT stick put in.

stock being 200Mhz, 1:1 CPU:RAM etc

 

thanks again for the help

Link to comment
Share on other sites

ok got all serial numbers

the PT is

 

XMS3208v1.2

0447025-3

 

two modules are

XMS3208 v1.2

0448055-2

 

and the final module is

XMS3208 v1.2

0511016-0

 

i tried putting in the PT back in yesterday and the system wasn't even booting up properly

 

sorry for the delay, been away on business.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...