Jump to content
Corsair Community

CMX512-3200C2 just died on me


Recommended Posts

I have a pair of these (not a matched twinx pair) that ive been using successfully in an Asus A7N8X for years. 3 weeks ago I upgraded to an Asus A8N5X and an AMD64-3700+. Been working fine for weeks. Suddenly wouldnt boot. Disconnected everything and swapped video cards. Still nothing. Cleared CMOS and restored defaults. Booted, but, I saw on post that ram was detected as DDR 200. Tried to reset it to ddr-400...wouldnt boot.Cleared CMOS again and it was back to auto detect at ddr-200(100mhz). Removed one stick and rebooted, VOILA !! Now detected as DDR-400 ! Removed the "good stick" and inserted only the suspect stick..won't boot at all even with cmos clearing. Tried the suspect stick in the old A7N8X that it came from....won't boot at all. I have a "dead" stick:[pouts:
Link to comment
Share on other sites

I'm sending both, per your instructions. One good, one bad.

Tina Markovich sent me my RMA approval, however, when I submitted it, I only specified (1) module for RMA. Please ammend my RMA to specify that I am returning both per your instructions. I clearly marked and packaged them together as "GOOD" and "BAD". I think this should be clear at receiving, but, I'd "rather be safe than sorry". Thanks for your timely response and excellent customer service.:D:

 

"A Devoted Corsair Customer"

 

Col. Lingus

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...