Jump to content
Corsair Community

Got a bad XMS Pro Module


vk2amv

Recommended Posts

Ok I am fairly sure I have a faulty module.

 

I have a 1024MB XMS Pro TwinX kit. On the 2 modules there are the part numbers CMX512-3200C2PRO V1.0

 

I have had this kit for a couple of years. Though cant remember how long exactly. I am fairly sure it is just over 2 years.

 

At the moment they were in my Opteron 170 Machine.

Ironicaly because of the HTT multiplyers available the RAM has only been running at stock speeds. :(

 

Anyway the machine stopped posting the other day with a RAM error beep code. I thought at first it was the motherboard.

 

But further investigation has revealed the RAM to be the problem after I put some Value Select RAM in the machine and it worked flawlessly.

 

At the moment I have one of the modules in another machine (Abit NF7-S V2, Athlon XP 2600+) running Memtest X86. Only been running for about 5 minutes on the address test. Already up to 1.5 Million errors. Up to 256Megs it is fine. Above this is where the errors happen.

 

The RAM is only running at 166Mhz FSB in the other machine. And at 2.7Volts.

 

I will let the test run its course. But I think it is a safe bet the module is faulty.

 

After it is done I will test the other module as well. Though the Opteron machine still post's with only that module in so I think that one is fine.

 

Anyway what do I do about RMA'ing this as I cant remember where I bought it (too long ago) and I live in Australia.

 

Do I have to send it to the US or is there somewhere here in Australia to send it?

 

Thanks in advance for any help.

 

EDIT:

Tested the other module with Memtest X86.

It is mostly good but there is one error.

It fails at memory address 0000cde2fbc - 205.1MB

That is the only point it has any issue at.

Though such a small error would not normaly show up in normal use.

So looks like that module is faulty too.

 

I am going to try these modules in a third machine just to double check my results. But I dont expect any change.

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

First run I tried at RAM rated speed.

 

On second run I reset the BIOS and CPU speed during the test on the Athlon XP 2600 machine was 1733Mhz

FSB 166Mhz.

 

Timings were set to 2.5-3-3-7

 

Normal performance mode.

 

RAM Voltage 2.7 Volts.

 

Basicaly I set it to run way under spec to make sure it was a definate RAM fault.

 

I have since tested a number of other DIMM's (Some Corsair Value Select, XXXXX, & some generic brand) in the 2 machines (Opteron and Athlon XP) and every other DIMM I try works flawwlessly.

 

There is no doubt the XMS RAM is faulty.

Which is strange as I have honestly never pushed it.

Ironicaly they are the only DIMM's that for one reason or another, be it chipset, or CPU limits, multiplyer limits, or something else have always been run at or below stock settings.

 

Very ironic because I orignialy bought them for the sole intention of pushing them right to the wall.

Link to comment
Share on other sites

  • Corsair Employees

Please load setup defaults and then set these settings manually and test the modules one at a time with http://www.memtest.org to be sure.

CPU Freq: 166 MHz

System Performance: User Define

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 166MHz

Memory Timings: Manual/User Define

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

With a 333FSB CPU you will have to run the memory at DDR333 or in sync with the CPU or you may get errors that are not from the memory!

If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.

Link to comment
Share on other sites

Sorry for the late reply.

Been busy working. :(

 

But during that time the NF7-S mainboard machine has been running the DIMM that had the single error in memtest.

The machine has been running Folding@Home, and Emule since my last post to now and it appears stable. (ie no reboots in that time.)

I am starting to think that it has had that single error for a long time now.

These modules have never had memtest run before.

 

I think that only because I ran memtest now has the error showed up.

It only shows up on the extensive test's in memtest too which confirms my suspision.

 

 

Anyway I have done everything you suggested again.

 

Reset the BIOS to defaults, put in your settings.

And ran memtest on both module individualy.

 

The really bad module is still producing lots of errors in the same range as before.

 

And the other module still comes up with just a single memory address erroring.

 

To confirm the results I tried the modules in a few other machines.

 

An Epox 8RDA+ based machine with a Sempron 2300.

Reset BIOS and your settings.

 

Exact same results.

 

My Opteron machine again. As I said the bad DIMM wont even post. The other comes up with the same single error as in the other machines,

 

And also a celery D 915GV chipset machine, same results again.

 

There is no doubt that the modules are at fault now.

 

I will click the link in your sig as instructed and go from there.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...