Jump to content
Corsair Community

System not booting with both CMX512-3200XLPRO modules?


r3s3t

Recommended Posts

System:

 

Intel p4 2.66ghz 533fsb

Asrock p4v88 newest BIOS v1.80

Asus fx5200 128mb video card

Soundblaster Live! 5.1c audio card

Corsair CMX512-3200XLPRO 2x512mb DDR

WD 80gb drive

Hitachi 160gb drive

Okia 550w power supply

 

I have the system running on Windows XP SP2, with the BIOS settings at:

 

DRAM Freq = 200Mhz

Flexability Options = On

Latency = 2.0

DRAM Command Rate = 2t

DRAM Voltage = High

 

(These are the only settings I have adjusted)

 

Recently, the system froze while watching a video, yet would not boot to the BIOS. Essentially, the computer appeared to be simply powering on for like 5-10secs with the activity lights on the entire stick of ram flashing, only the top lights on no movement. After resetting several times to avail, I unplugged all unnecessary hardware cables etc. and still nothing. I took one DIMM out and it would start loading Windows, but restart halfway through the splash screen. The same thing happened switching out the DIMMs. Using one DIMM did allow me to reset the BIOS which appeared to have reverted back to default settings. I tried both DIMMs again with the above settings, which wouldn't boot to BIOS again. I thought it was the BIOS settings which wasn't allowing both sticks to be used (as was the problem I had run into when getting this ram a few months ago).

 

I ran Memtest86+ from a bootable floppy disk on each sticks individually, and each stick of ram had errors in the 5th test of 1st pass (at around 5 minutes walltime). Now with the BIOS reverting to defaults, I am unsure whether the tests are accurate, as I believe the BIOS may have reverted before the bootable memtest and screwed up the result?

 

So trying again with one stick of the CMX512-3200LPRO, the system has now currently appears stable (after about an hour of runtime), and I believe that it may not be bad ram after all.

 

I am at a loss for what the problem might be, and I appreciate all suggestions. Thanks in advance!

 

Regards,

 

Andrew Jackson // r3s3t

Link to comment
Share on other sites

wow, so i've ran memtest86+ on both DIMMS again, and through two passes there were no errors. weird?

 

so i decided what the hell, i'll put the DIMMs side-by-side which is unrecommended for dual-channel, but hell if it boots up for 1GB i'd rather that.

 

so it worked! it would seem that particular memory configuration was the problem? odd, because it now is working fine with the DIMMS in 1-2, instead of 1-3.

 

is it actually possible that one of the memory slots is the problem? weird.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...