Jump to content
Corsair Community

I think I've got a module


Recommended Posts

I'm running Windows XP Pro on a A7n8x Deluxe mobo. I have matched sticks of 1 gig Corsair XMS that I bought xms3200rev4.1 I recently remembered I had another stick of 1 gig of ram also Corsair xms. I tried plugging it in with the other sticks after checking to see which slot would allow my Dual Channel capability to run but all that happened was that the computer would only recognize 2 gigs and every now and then would not boot at all. All I would get was a consistent beeping. I removed my matched sticks and tried the lone 1 gig stick and my machine refused to boot again i only recieved a consistent beeping even after trying each different slot. What do I need to do?? My lone stick is cmx1024RE-3200 XMS3200Re V3.1

 

Al Peguero

Link to comment
Share on other sites

My Matched sticks are 1 gig each. However the solo stick of 1 gig does not work if it is the only stick of RAM in my machine. There is something wrong with it. I also see how the versions can't be mixed. So what should I do now? Submit for an RMA? or is there something else I can do?
Link to comment
Share on other sites

  • Corsair Employees

The MB you have will not support registered memory...

If you do an RMA they will replace with the same part# and you will still have the same problem. I would suggest contacting the reseller and see if they will help you get the correct modules.

Link to comment
Share on other sites

  • Corsair Employees
I would not suggest more than one set of Twinx in any system for best performance, if you use more than 2 modules you may have to run the system at DDR333. If you just want to try it, the modules would need to be exactly matched both in part# and revision.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...