Jump to content
Corsair Community

2048 400PT kit gone bad...


Synchronize

Recommended Posts

Hello,

 

My memory has somehow deteriated and now makes my system very unstable. BSOD's etc.. I ran memtest and i got alot of errors throughout the whole test. I know it's the ram because they were working just fine in the beggining as i ran memtest for 8hrs and all was good. But all of a sudden they somehow deteriated and became very unstable. I haven't overclocked them or put the voltage up. I did experiment with settings after they started going crazy on me. But nothing has worked, i class myself as an advanced user and have been building my own computers for quite a while.

 

Saying that i know that the memory is at fault and i'm trying to RMA them but i haven't heard anyhting from support about my RMA ticket. I don't know if the situation is different for me as i live in the UK. So does that mean i have to speak to EU support or something? This is my first corsair purchase and i'm not very happy. Basically all i'm asking is if someone can give me advice on this RMA procedure. I paid alot of money for these modules and i don't wanna be throwing money down the drain....

 

Thx in advance.

Link to comment
Share on other sites

Were the errors in certain tests?

8 hours is more than enough to test the RAM.

Errors in certain test#'s would indicate a problem elsewhere.

 

Well there were a few in the first test and then the rest were scattered about in tests 5/7/8. The first run i got a total of 44 errors, so weird too cos these dimms were fine in the beginning.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...