Jump to content
Corsair Community

3 faulty modules ??? Need some help


Baraka

Recommended Posts

Hi, I need some advice...

I don't seem to be having much luck with Corsair modules :(:

 

I have used a single Value Select VS512MB400 module for nearly a year. I recently decided to upgrade to 1GB so I bought another identical module.

Once installed my computer was randomly locking up, rebooting etc. so I ran Memtest with just the new module and got lots of errors :(:

So I sent in back and got another.

This 2nd new module works fine, however at this point I had become aware of another problem: that with 2 512MB modules installed my system was running at DDR 333 instead of 400.

Apparently this is due to a limitation of the memory controller in the CPU which dosen't like running 2 double sided modules at 400 :sigh!:

So, I decided to get a single 1GB module instead. I went for a CMX1024-3200C2PT. I installed this and all was fine...for a while !

After about 20 mins computer locked. So I reset but the bios post failed. It said something along the lines of memory R/W error and displayed the size of the new module as 691MB :eek:

A full power off at the wall restored the recognised size to 1024MB but running Memtest showed LOTS of errors.

I then put in just my original 512MB module which is also now showing errors in Memtest:mad: :mad:

 

So it seems 2 out of 3 brand new modules are faulty as well as my original one which is nearly a year old :confused:

At the moment I am running just the replacement 512MB module which seems fine and has run Memtest for a couple of hours with no errors.

 

Is it likely 3 modules are all faulty or could it be a problem with something else :confused: :confused:

It seems unlikely for 3 to be faulty - maybe i'm just unlucky ;):

Link to comment
Share on other sites

  • Corsair Employees
First thing you should be using a minimum of 400 PSU with the Video card you have. Can you test the modules in another system to be sure? And you cannot mix memory with this platform, just go to Bios setup and load setup defaults and then set the memory voltage to 2.75 Volts, and set the timings manully to the tested settings Cas 2-3-3-6 then test the system with http://www.memtest.org.
Link to comment
Share on other sites

...And you cannot mix memory with this platform, just go to Bios setup and load setup defaults and then...

 

I'm not mixing modules, basically I just wanted to upgrade to 1GB so I bought another 512MB module. At the time I wasn't aware that I could not run 2 double sided modules @ DDR 400. When I found that out I got the single CMX1024-3200C2PT to use on its own instead of the 2 512MB modules.

 

I don't have another PC to try them in at the moment so i'll try the settings you suggested.

(previously I just left the settings as default 3-3-3-8 @ 2.5v)

Also, I can't understand why my original Value Select module is now showing errors as well :confused:

Link to comment
Share on other sites

Well I did what you suggested, reset bios and applied the settings you suggested. (I had to go with 2.7v as I don't have a 2.75v setting)

Ran Memtest for 2 hours - got just under 800 errors :eek:

 

The errors were all reported at 689 or 691MB.

 

When I reset the system, the bios reported Ram R/W error and displayed the total RAM as 691MB as before.

 

I then ran my newest Value Select VS512MB400 module for an hour and got no errors :biggrin:

I also tried my older Value Select VS512MB400 module again and got a few errors in about 10 minutes. :(:

 

So assuming that nothing can be wrong with the rest of the system (as one Value Select module works fine), I quess the other 2 modules must be faulty :confused:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...