Jump to content
Corsair Community

Bad Module?


RSalazar

Recommended Posts

I have been having problems lately with my computer locking up, blue screening or rebooting lately. Nothing has changed in my setup. I have noticed that one of the programs I run on a daily basis has been getting memory errors. I ran memtest 3.0 over night and came up with the following.

 

Tst Pass Failing Address Good Bad Err-bits Count

6 1 003616edc8 865.8mb 00000000 02000000 02000000 1

7 3 0000c45e2fc 196.8mb ffffffff fdffffff 02000000 1

6 6 000095521cc 149.1mb dfffffff dfffffff 20000000 1

 

I would assume from this that I have a bad chip(s) on the module. What other tests can be run? Or is this indicative enough to send back?

 

Richard

Link to comment
Share on other sites

Part# CMX512-3200LLPT

MB: Asus A7N8X-E Deluxe, AMD 3200+ running at defualt 2.2ghz as well as Default FSB. Bios 1011

 

Memory settings: Set by SPD.

Frequency 200 mhz

Precharge delay - 6

Ras to Cas - 2

Ras Precharge delay - 2

Cas Latency - 2T

DDR Reference voltage 2.7v

Link to comment
Share on other sites

  • Corsair Employees

Please use the ASUS Bios 1.013 or newer and then, please try these settings:

With the A7N8X-E please set the FSB jumper to pins 2-3 with the modules in slots 2-3 and then reset or clear the bios and load setup defaults and set the Dim Voltage to 2.7 Volts and set the timings manually. Then please test the system with http://www.memtest.org.

CPU Freq: 200 MHz

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 200 MHz

Memory timings: By SPD

Would results in these settings

SDRAM CAS Latency: 2.0T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 6T

Graphics Aperture Size is 128 MB

If you get errors please test the modules one at a time to make sure one is not failing, I have had 4 of these exact MB's and this is what had to be done to solve problems with aggressive memory, no matters who's I tested. In addition, a few other's had some success disabling Spread Spectrum in the bios as well.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...