Jump to content
Corsair Community

TwinX 1GB (3200) bad module?


Recommended Posts

Hello,

 

I think I have a bad module... I was working on my PC and all of a sudden it bluescreened. When I tried to reboot my computer I got the error message that ntoskrnl was missing or corrupt. After unsuccessfully trying to boot with my Windows XP CD I decided to change my SATA-cable (I once read about this on a forum). Of course this wans't of much help. So I ended up running memtest-x86+(v1.65) which claims to be 64-bit compatible. This was giving me plenty of errors... I decided to reset my bios to "safe" settings, but no good...

Then, I tried each module separately in each slot and one of both ran just fine, while the other gave errors in memtext-x86+. So left the errorneous module out, and my system just booted fine...

 

System:

Shuttle ST20G5 (ATI RS 486 chipset)

AMD X2 4400+

Ati x1800xl

Corsair TwinX 1GByte pc3200 (currently only 1 module installed)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...