Jump to content
Corsair Community

Help With Dell Demension 8100


Dale3x8

Recommended Posts

I tried to install a corsair memory stick in a dell demension 8100 and the computer went to beeping when I tried to start it.

Now I can do nothing with the computer. Motherboard light is on; I removed the memory card I had installed;I looked through this forom and saw someone had recommended that the PCI card be removed. I did that also; computer is still not doing anything.

 

This is the card I used; Corsair 128MB PC800 800MHz RDRAM Memory

 

 

HELP!!!!!!!!!!!!!!!!!!!!!!!!!

Link to comment
Share on other sites

Yes.

 

i took the Corsair out of the computer and put the Dell memory back in and the computer is still dead.

 

I went to the Dell site and looked around and it may be the BIOS is now bad because of the memory change and change back. I cannot get the BIOS to even come up to reset it.

 

I am DEAD in The water at this point. Any HELP would be appreciated.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...