Jump to content
Corsair Community

Unable to load Windows, Switched Memory, Works Fine


Recommended Posts

Hello,

 

I've been running my system fine for 8 months. A couple days ago I got into a BSOD cycle that kept resetting after I did a system restore. I could make it into Windows XP into Safe Mode at first, then that started getting the BSOD cycle and I couldn't get into Windows at all. I cleared off the partition on my HD that had Windows XP, started a clean install and only get to about 85% of copying the files and I would get a BSOD again. Kept trying to install Windows XP and kept getting an error when copying the files over.

 

I thought maybe the hard drive corrupted, so I bought a new hard drive and replaced the old one. No effect, still couldn't even install Windows XP. So I returned the hard drive and bought two 512 MB sticks of brand new memory to replace my 1 gig Corsair stick. Windows XP installed fine, all functions work fine and no BSOD's. (the same RAM port on my MB is still being used by one of the new memory sticks).

 

How can I get an RMA asap?

 

Thanks

_________________

Asus A8N-SLI nForce4 SLI Athlon 64(FX)

AMD Athlon 64 3200+ Processor (Winchester) Socket 939 Retail

Corsair VS1GB400C3 1GB DDR400 PC3200 CAS3 Value Select Memory Retail

eVGA e-GeForce 6200 PCI Express 128MB DDR Video Card w/TV-Out & DVI

Hitachi 250 GB SATA2 8MB 7200RPM

NEC ND-3540A 16X Double Layer DVD±RW

Antec Sonata CHAS ATX 12V 380 TRUEPWR PIANO

Link to comment
Share on other sites

Oh I didn't mix them. I just took out the 1 gig stick that was having errors and put in two 512 MB sticks that I just bought from the store.

 

I just ran Memtest last night using the 1 gig problem stick and received a couple thousand errors.

 

Thanks for your help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...