Jump to content
Corsair Community

Problems with 4400PTC25


Recommended Posts

I've had these modules (2x512) in my rig for about 10 months or so with no problems. Then one day my computer become unstable and was giving memory errors and the dreaded BSOD. My rig was runnning OC'd at the time(230x12). My rig's an FX55 and Asus A8V Deluxe MB btw. Anyway I tried putting back to stock speeds and that just made it even more unstable. It won't even get in to windows, it just reboots during boot up. I RMA'd the RAM to the place I got it from (OCUK) and they sent it back fine, no errors. Unconvinced, I took it in to my local computer store to have it tested. They too said it was fine. Weird thing is, both the test systems were Intel rigs, and it worked fine. Since then I've tried it in 2 of my friends rigs, both AMD systems, and they get exactly the same errors as me! I'm now stuck with RAM that won't work in my PC, but cannot RMA it because it tests fine on their Intel rig. What should I do? Thanks. Oh yea, one more thing, I've got 2 256 sticks of cheapo RAM here and they work fine, so I don't think it's my board.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...