Jump to content
Corsair Community

problem


O2Spyral

Recommended Posts

Ooook...I seem to be having a very similar problem.

 

Specs:

 

---------------------------

ASUS K8N-E Deluxe --Mobo

CMX512-3200C2PT --RAM

ATi Radeon 9800 Pro --Video Card

Western Digital 160GB 7200RPM --Hard Drive

Microsoft Windows XP Pro --OS

---------------------------

 

I have set the settings in my BIOS (Revision 1011) as follows:

 

---------------------------

Timing --> 2.5-3-3-6 (as specified by both manufacturers)

Voltage --> 2.7 (mobo does not allow higher, however I was told by a Corsair Rep to try 2.75)

Command Rate --> 1T

Memory Clock --> 200MHz

---------------------------

 

NOW, here is where the problem lies:

 

I can start the system with 1 stick installed, any slot, and the system posts and runs just fine. However, when both sticks are installed, the system hangs at memtest, and does not post. I have swapped out the sticks, and both work individually in any of the RAM slots on the mobo. As far as I am aware, the sticks are perfectly fine, and both operate 100% on their own....just not together. I have tried placing them in different slots, as in Slot 1 & 3, Slot 2 & 3, and Slot 1 & 2...to no avail.

 

Any ideas???

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...