Jump to content
Corsair Community

New PC is not booting.


Recommended Posts

Hey.

 

I recently just received all the parts to my new PC. They are as follows:

 

AMD Opteron 165

BFG 7900 GTX

Antec 2.0 Power supply

Coolermaster Centurion 5 case

ASUS A8N32-SLI Deluxe Mother board

2 1GB Corsair 3500LLPRO DIMMS

Western Digital Raptor 150 GB Hard Drive

Thermal take Big Typhoon CPU fan

 

Anyway, I put everything together and when I boot it up my monitor doesn't even come out of standby. It's like nothing is happening at all. I read a post someone else had on the forum that seemed to be having the same issue. I tried what he did. I reset the CMOS by removing the battery and changing the jumper. Once that was done I just loaded one of the DIMM's in the "B1" RAM slot. Nothing. Did the same for the other stick... Nothing. I've tried multiple combinations but nothing happens at all. At one point I was getting a yellow LED on one of the DIMMS but none of the lights ever do anything. Please any advice you can give me would be great. Thanks

Link to comment
Share on other sites

  • Corsair Employees
Please reset your bios with just one module installed and see if the system will post. Please try both modules one at a time. If you have the same problem with both modules I really doubt its the memory. I would suggest testing the modules in another system to be sure. And please check with ASUS to make sure the bios version you have installed will support the CPU you have.
Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...