Jump to content
Corsair Community

twinx1024 4400c25 nf4 compability issue??


Toffa75

Recommended Posts

Hi, I bought this ram as soon as it was available in the stores in here (so i probably own one of the early revisions)

 

I used it on a socket A motherboard with tight timings (since the motherboard couldn't make use of higher bandwidth) 2-2-2-11 without any problems.

 

Now I upgraded to a MSI K8N Diamond motherboard and I've had nothing but trouble the few months i've owned it. The first cpu i had was a athlon 3000 winchester core. I used hours and hours changing bioses, trying different slots, adjusting memory parameters etc before i got the ram working. The only workable solution was to set cas 2.0 manually because cas 2.5 or 3.0 would make my pc fubar ..... it wouldn't even post with a higher cas setting. I found somone with the same setup as me who complained in this forum and the answer he got was that the error was caused by a bad memory controller in the winchester core. In my stupidity i thought the solution was to buy another cpu so i did. Now i have a opteron 146.... the only difference i see is that the system will now post, but i get errors when the hard drive starts. No matter what i do, with cas 2.5 or higher the hard drive boot files get corrupted. Most of the time they are ok when I put the cas back to 2.0.

 

I've gotten some help from the msi forums from others who have the same motherboard and ram, but i can't get my ram to work even when i use the same bios and same settings. I also tried the ram on to other nf4 based boards, the dfi lanparty ultra-d and the newest asus k8n32?? motherboard. They had the original bios and both booted up with tons of bad or missing system file errors. I could not perform very much testing on theese systems, i've lost hundreds of irreplacable photos i stored on the hard drives that got corrupted testing theese modules and i don't want the same thing to happen to my friends.

 

Any suggestions on how to test this ram? I found out that i should use the memtest program but i had no problems using cas 2.0 and the spd settings (cas 2.5) is unusable so i doubt i can test it but i'll try to unplug the hard drives and boot from the floppy.

 

My working ram setting is:

 

fsb 275

htt multiplier 3

ram divider 166mhz

timings 2-4-4-8 T1 - all other settings bios default

 

It should be possible to not use the ram divider and increase the cas to 2.5...this isn't possible even at lower fsb, I've been trying everything from 200-275 fsb.

 

The highest dram voltage i tried is 2.8v since my reseller says higher voltage will void warranty. An article i just found here http://tsxpress.corsairmemory.com/ram_support_tips.aspx said that highest voltage is 2.9. What is correct? I'd like to increase the voltage to see if it helps but since theese ram modules doesn't seem to work i want to be sure that i'm not voiding the warranty.

 

 

I need some tips to test if the dims are ok, my old 2*256 mb corsair value ram is working perfectly on the same system.....I could have bought 3*1gb corsair value for the same price as i paid for the pc4400 dims :mad:

Link to comment
Share on other sites

I did a couple of tests with the memtest you have as sticky.

 

Setting ddr433 - latency 2.2.2.7 produced a couple of errors after runing several hours.

 

Setting ddr433 - latency 2.5.4.4.8 produced nothing but errors. I get error in every run :(

 

Testing ddr433 - latency 2.4.4.8 no errors so far

 

I don't know what to think about this.......is there any info in the memtest i should look for? How can i take a screenshot?

Link to comment
Share on other sites

I'm talking to myself here :laughing:

 

Highest stable speed:

 

ddr 478 2-3-3-7 1T - 2.8V the other timings is bios default.

 

This is my limit......i need to raise cas to go higher but nothing works if i raise the cas setting.

 

I already asked, but can i raise voltage without voiding the warranty?? Every test i've seen on the net says the voltage should be 2.6v-2.8v so i think it's pretty weird when corsair own pages (refered in an earlier post) recommend 2.75v-2.90v

Link to comment
Share on other sites

  • Corsair Employees
Please test the modules one at a time for max frequency for both to ensure one module isn't failing. DDR voltage to 2.8v. For testing you should set the Command rate to 2T, since Command rate is more CPU/Chipset related than memory.
Link to comment
Share on other sites

ok, both of the dimms tested fine seperately. 275mhz 2.5-3-3-7 1t or 2t used memetest for about an hour on each.

 

I tried every possible combination of placing the dimms.....i got them to run single channel with both 1t and 2t but it's impossible to run them in dual channel (i bet i tried every possible combinations at least 3-4 times booting into memtest every time)

 

I might be wrong, or it could be the fact that one dimm is closer to the cpu fan, but one of the dimm felt warmer than the other.

 

Now i have a new problem...moving the dimms when they vere warm som many times wasnt a bright idea. The heat spreaders moved a little bit and i can't hold them together at the edges :( They are really stuck i can't move them back.

Link to comment
Share on other sites

Thx for great customer support......

 

but, i was a bit wrong in my last post. the dimms test fine both alone and in single channel...but when i use cas 2.5 windows can't boot. I wasn't aware of this because i only used the memtest floppydisk. Memtest ran fine 10 hours with the same settings, but to boot windows i had to lower the cas setting to 2.0.

 

Any idea? I know other are using the same bios as me with the same ram, some can't use 1t but at least windows is starting. I'm down to 220mhz fsb with cas 2,5-3-3-7 now but windows need 2,0-3-3-7 or it wont start.

 

I could try some other bioses but i've already tried 3 latest official bioses and last beta bios for the board.

 

 

 

edit: the bioses i've tried are the only ones supporting opteron so i don't dare to try the older ones. I had a xp3000 with winchester core before this cpu and had the same problem, but i didn't do so much testing on it, I only tried some different bioses did not run single channel, but dual channel at cas 2.5 wouldn't post.

Link to comment
Share on other sites

  • Corsair Employees
If you can run at Cas 2.0 but not Cas 2.5 that is strange. Am I understanding you correctly? If the answer is yes that would suggest a bios problem and I would suggest testing the modules in another system to be sure.
Link to comment
Share on other sites

Yes that's correct (cas 2.0 is working - cas 2.5 and 3.0 means no post and/or corrupted hard drive and blue screens/reboot).....i've tried another system. Dfi lanparty ultra d at spd setting and shipping bios gave me the same error (boot files on hard drive corrupted).

 

I'll try other systems, the problem is that there's a big chance the hard drive mess up (and the boot files are sometimes permanently corrupted) so I may loose some friends.

 

btw: on the sticker, belov the revision (wich is 1.1) there's a number xxxxx-2 on both sticks. Should they be numbered 1 and 2 or is it correct that both sticks have the exact same number (i bought dual channel kit with 2*512mb)

Link to comment
Share on other sites

Do you know any bios for msi k8n diamond that is compatible with corsair twinx4400c25 revision 1.1?

 

I wondered if i should just buy another mainboard, dfi lanparty expert og asus a8n32 but when i google the name of theese motherboards with & 4400c25 i found plenty of people having trouble with this memory combined with thoose motherboards also.

Link to comment
Share on other sites

I answered my own question yesterday and used the whole day testing bioses.

 

I used theese settings on all tests with only one of the dimms inserted

 

2.8v

200mhz fsb

2T

 

I tested official bios 1.0 - 1.6 - 1.7 - 1.8 - 1.9

I also tested unofficial bios (beta) 1.81 - 1.95 - 50b - 50c

(1.9 is newest bios, 50b/50c is newest overclocking bios and 1.95 is new bios in testing stadium)

 

I used theese settings: 2-4-4-8 and 2.5-4-4-8 on every bios. And i used memtest to check the 2.5-4-4-8 setting on every bios.

 

The result was:

 

2-4-4-8 worked fine on every bios except 1.81 (wich is an old beta)

 

2.5-4-4-8 gave no errors on any bios in memtest

Windows could not boot with any bios using 2.5-4-4-8

Booting the original windows instalation cd is impossible with all bioses (stops with a could not load ntoskrnl.dll or something like that)

 

I also did some testing today with 3.0-4-4-8 on the latest official bios and it seems ok on 200-230mhz but im not sure. Windows is corrupted again for the n'th time, but at least it was possible to boot the windows installation cd.

 

 

 

The usual error booting windows is ntldr is missing.....but there vere also some other "missing file" errors but it seemed bios dependent.

 

 

 

 

I've tested the ram on dfi lanparty ultra-d and guess what....ntldr is missing

Abit nf7-s (socket A) works fine with the same dimms

I also bet the ram will work fine on a pentium motherboard (but sadly i don't know anyone with an old pentium using ddr1)

 

 

Since i already bought a new cpu to fix this problem i thought i might just as well buy a better motherboard also....but after testing the motherboard with different ram i can't understand why it should be the motherboard.

 

edit: i said in an earlier post that memtest failed, that was wrong....it was because i used the wrong slots on the card....it never fail now, but i still can't boot. I strongly believe the memory is perfectly fine, but i have gotten a pair that is very very hard to configure on the nf4 chipsett. I searched the web and found people with similar errors, but on asus and dfi cards. Seems like it's possible to fix on the dfi using very relaxed timings on all the extra memory config parameters, but i don't happen to have a doctorate in memory technology so i have no idea what they mean so i left them auto/unchanged. I think i'll buy some new ram because this ram is only stable on low bandwidth using cas 2.0

Link to comment
Share on other sites

  • Corsair Employees
Please call our Tech Support at 1-800-205-7657 when you are in front of your system and we can try and help you solve the problem. Our hours are from 8:30 AM to 5:30 PM Pacific Time Monday thru Friday excluding holidays.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...