Jump to content
Corsair Community

Memory errors


Recommended Posts

I've got two sticks of CMX256A 2700C2 (2-3-3-7) 2.6v.

I used to be able to run them fine in dual channel at 2.7v (same timings).

Now at 2.6 and 2.7v I encounter random windows restarts, since then I've ran memtest to find that my RAM is no longer stable in dual channel.

 

I have tried swapping RAM, utilizing slot#1 and slot#3, slot#2 and slot#3, swapping sticks between these slots. Dual Channel simply no longer works!

 

Thanks.

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

I decided to try something else, blew some compressed air between the heat spreaders, tried slot#1 and slot#3 at 2-3-3-7, 2.6v

Memtest86 *errors*

tried again, same timings and slots at 2.7v

Memtest86 *pass* 4 times!

Have been running Prime95 for a good while now, everything seems solid.

 

I don't know if there was either dust or cat hair in there or something, but happy to have my RAM running in dual channel again.

 

Thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...