Jump to content
Corsair Community

Intermittent problems with 133x 1Gb SD card


Fean0r

Recommended Posts

Hi all,

 

I'm having problems trying to use my new 133x 1Gb Corsair SD card with my Palm Tungsten T5.

 

If I format it and put small files, such as photos, on it then I can access those files. However, if I put tomtom maps onto it, tomtom refuses to see them. Also if I remove the card from the Palm and put it back in, it decides that the card's no longer formatted and decides that it needs a reformat.

 

Worse than that, in the last few mintues I've found that the card will no longer format at all! It now gives me an error message simply saying "format failed", so the card's not working at all now.

 

I'm not sure what else to do. This technology usually works or it doesn't. Do I need to send it back?

 

I need to get it working ASAP as I'm driving across Europe on the 24th of April, and I need to put my tomtom maps onto it otherwise I'll get lost! lol

 

Thanks in advance :)

Link to comment
Share on other sites

Thanks Ramguy. I've submitted an RMA and received a reply asking for more details. I pointed them to this thread to give them the info they wanted.

 

While sorting some other stuff out over the weekend, I came across a USB card reader I didn't realise I had. I tried putting the SD card into it and formatting it through Windows, and now it seems to work! Better still, my Palm now recognises it. I put a .jpg file onto the card to see if I could open it on my Palm, and it works.

 

However, TomTom still isn't recognising the maps I put on the card. I'm told that it should automatically, and until just now I had come to the conclusion that it was a symptom of a faulty SD card. I'm unsure now.

 

Is there still a chance the card might be faulty? A .jpg file would only use a tiny percentage of the 1gb card, and may not highlight problems elsewhere in the filesystem. However I'd have thought that it would either work, or not work - I'd be surprised if part of it would work as you often see with disc based memory.

 

I don't want to return the card only to have Corsair tell me that there's nothing wrong with it!

Link to comment
Share on other sites

  • Corsair Employees
That would suggest some other problem, are you sure the maps you are using are in the correct format, and that the file names are not gettng changed? And do you have all of the latest firmware and software updates installed?
Link to comment
Share on other sites

I just double checked, and I do have the latest firmware for my Palm.

 

The directory and filenames are all as the TomTom installation software creates them.

 

I think you're right, it does point away from a faulty card - although I'm still puzzled as to why the card seems to occasionally decide to blank itself. I always make sure that the Palm isn't doing anything that should make it access the card before I remove it!

 

I'm really puzzled. Oh well, I'll have to ring TomTom up for about the 6th time tomorrow and this time I'll refuse to be given any further suggestions that try to fob the cause of the fault to problems elsewhere.

 

Thanks for your help though :)

Link to comment
Share on other sites

Have we tried to replace your flash card? If not we can sure try that if you like, please use the On Line RMA Request Form and we will be happy to replace them or it.

 

Erm is this an automated response? It sounds like it :sigh!:

 

Anyway I've submitted an RMA form and received an email asking for more information, which I have replied to, but I've not had a reply since. This is getting very urgent though as I must have a solution by the 24th April! :eek:

Link to comment
Share on other sites

OK, sorry... no offence intended, but the "them or it" part made it sound like a generic response. Anyways I still haven't had an email reply to my response giving further details about my RMA request.

 

To cut a very long story short, I've managed to get my Palm to recognise the maps on the SD card, although I'm still not sure how I did it or why it didn't work in the first place.

 

My Palm still sometimes randomly decides that the SD card isn't formatted, and the second time it decides it's not formatted it refuses to reformat it at all, so I have to do it manually through Windows. It only seems to happen a) sometimes when I soft-restart the Palm and b) when I remove the card from the SD slot. I've always made sure that the Palm isn't doing anything that is likely to mean its accessing the SD card at the time I remove the card or restart the device.

 

To try and prevent this happening again, I've set the switch on the card across to "read only." Hopefully that will prevent any further loss of data since if that happens at the wrong moment I'll be really stuck.

 

Anyway at this late stage I'd like to avoid an RMA for a few weeks because I must have the SD card during the week of the 24th of this month. If I have further problems I'll come back and ask to return it :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...