Jump to content
Corsair Community

Strange Memtest error. Fails 6th run.


martyncarr

Recommended Posts

Hi,

 

I have an ASUS A8N premium and 2 sticks of 1GB TwinX3200 C2 PT. CPU is X2 3800

 

I have run memtest twice overnight and both times I have failures on test run 6. The tests after that all pass. I get about 500 failures on the second to last bit (0000000000000010) toward the end of the memory range.

 

Has this sort of thing been seem before? Is it a memory failure or something else?

 

Regards

 

Martyn

Link to comment
Share on other sites

Guess you could use more info.

 

Timings are 2,3,3,6 1T (Tried at 2T with the same result, fail of test 6 only)

Dimm voltage is 2.75

 

I have just tried Prime95 which failed after 45 mins.

 

Previously I have run the same system with cheap RAM at lower speeds with no problem.

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

What if they both pass individualy? This is what I think will happen by doing some initial tests with with prime95.

 

I think the trouble comes when they are run together in dual channnel mode. I have seen it stated in the link in your signature that they should be run at CAS2.5 on AMD setups. If this is the case then maybe this is the problem. What do you think? Is there much difference between cas2.5 and 2 anyway? Sandra reports speeds of 5200/5100 at CAS2 and only slightly less at CAS2.5. I would just like to squeeze all I can out of them as thats what we pay the extra for ;-)

Link to comment
Share on other sites

Yes I tested them with memtest individually at CAS2 with no problem. It's just when they are in dual channel mode that I have problems. I have now switched to 2.5,3,3,6 1T This has been stable for me and I don't believe there is any significant difference between the speed of CAS2 and CAS2.5 according to Sandra.
Link to comment
Share on other sites

  • Corsair Employees
No there is not much difference, I would use them at Cas 2.5 1T for best performance. And wait for the next bios version, if it is still not resolved we can change the modules for you at any time.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...