Jump to content
Corsair Community

Bad module in TWINX2048-3200C2PT 2GB Kit


Recommended Posts

New system build finished 20 march 06.

MSI K8N Diamond Plus

AMD Athlon 64 X2 4200+

Thermaltake Big Typhoon Cooler

TWINX2048-3200C2PT 2GB Kit

Ultra ULT31851 X2 X-Connect 550W Power Supply

XFX PV-T43G-UDF3 GeForce 6600 GT PCI Express 256MB DDR3 Video Card

3X Maxtor Maxline III 7V250F0 250GB Serial ATA II Hard Drives

HP DVD-WRITER 740B

Sony DVD-ROM DDU1615/B2S

Coolermaster RC-532-SKN1 Centurion 532 Mid Tower Case

2X 120mm Case Fans (1 Front, One Rear)

 

Our computers run 24/7 with only the occasional warm boot for driver/system updates. They are only shut down when we are out of town overnight or longer. System was shut down 31 March. Tried to restsart on 2 April but the system would not post. MSI D-bracket LEDs indicated a memory issue. Removed and reseated memory but still wouldn't post. Removed one module and the system booted to windows XP normally. Reinstalled the second module and again no post.

 

Took the apparent "bad" module and installed it in our other MSI based (NF3 chipset) system and it also would not post. Took the TWINX1024-3200C2PT kit from second system and installed it in the new build. Booted with no problem. We let the system run overnight. Shut it down the next morning. Restarted that afternoon with no issues.

 

Process of elimination only leaves us with the conclusion that we have a bad module from our new 2GB kit. Can't think of anything else to do that would disprove this conclusion. Any suggestions would be appreciated.

Link to comment
Share on other sites

I filled out the online RMA form about 6:00PM PST on the 5 April. I noticed there was no type of confirmation page that the request actually went anywhere. It is now about 10:00 PM PST on 7 April and I haven't seen so much as an email from an auto-resonder or anything verifying my information went through.

 

1. Should there be a confirmation page of some sort?

2. Do the RMA guys have an auto-responder that at least ackowledges reciept of RMA requests?

3. What is a reasonable time to wait before I resort to sending them a straight email per the instructions at the link in your signature block?

 

Thank you

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...