Jump to content
Corsair Community

A8NSLi-Premium DIMM issues


drsawbones

Recommended Posts

******************

SYSTEM INFORMATION

******************

Date: 04/03/06 21:15:13

Operating system: Windows XP 64bit Service Pack 1 build 3790 (64-bit)

Number of CPUs: 1 (2 Core(s)/CPU, 1 Logical(s)/Core)

CPU manufacturer: AuthenticAMD

CPU type: AMD Athlon 64 X2 Dual Core Processor 4400+

CPU features: MMX 3DNow! SSE SSE2 SSE3 DEP PAE

CPU1 speed: 2211.8 MHz

CPU L2 Cache: 1 MB (L3 Cache: -1 KB)

RAM: 4095 MB

Video card: NVIDIA GeForce 7800 GTX (Resolution: 1280x1024x32)

Disk drive: Model NVIDIA MIRROR 232.88G (Size: 232.9GB)

Disk drive: Model NVIDIA MIRROR 232.88G (Size: 232.9GB)

Optical drive: _NEC DVD_RW ND-3540A

Optical drive: _NEC DVD+RW ND-1100A

 

Hi! I'm back!

...this time...I've got the A8NSLi-Premium in the case.

Same DIMMS TwinX 3200C2 Pro [4gb]

 

Issues: Passmark Burn-In test x64, Luna x64, and 3D Mark 06....all crash in SLi mode within a few seconds.

 

When I say crash....there's no blue screen [bSOD], no logging of event/system/app errors, nada....is like someone reached back and pulled the power plug out of case. Windows doesn't even know what hit it. [i have a 600WSLi PSU, but am seriously looking at the PC Power - Cooling 750W SLi when it comes available in a few weeks, due to split rail SLi PSU design reports of issues and my system's/GPUs W/a.]

 

Question 1:

I found that the Burn-In test will create a log right up until the "pull the plug' crash.

Here's entry at crash point in the log:

LOG NOTE: 2006-04-03 22:28:41, Status, PassMark BurnInTest V5.0 Pro 1000

LOG NOTE: 2006-04-03 22:29:03, Status, Main Tests started

LOG NOTE: 2006-04-03 22:29:06, RAM, Status: Total bytes:4294172672 Avail:3608596480 Test:3005920870 Diff:3005820870

 

***NOTE: that the last entry in the test log is the RAM,....WHAM-HARD CRASH at this exact point.

 

To contrast, here's a completed log/test:

******************

DETAILED EVENT LOG

******************

LOG NOTE: 2006-04-03 22:18:24, Status, PassMark BurnInTest V5.0 Pro 1000

LOG NOTE: 2006-04-03 22:18:48, Status, Main Tests started

LOG NOTE: 2006-04-03 22:18:50, RAM, Status: Total bytes:4294172672 Avail:3616145408 Test:3005920870 Diff:3005820870

LOG NOTE: 2006-04-03 22:24:53, Status, Test run stopped

**************

RESULT SUMMARY

**************

Test Start time: Mon Apr 03 21:22:18 2006 (Accumulated results start time: Mon Apr 03 21:17:15 2006)

Test Stop time: Mon Apr 03 21:26:47 2006

Test Duration: 000h 04m 29s (Accumulated results duration: 000h 08m 22s)

 

Test Name Cycles Operations Result Errors Last Error

CPU - Maths 96 5.618 Billion PASS 0 No errors

CPU - SIMD 219 11.492 Billion PASS 0 No errors

Memory (RAM) 48 52.097 Billion PASS 0 No errors

2D Graphics 59 758621 PASS 0 No errors

3D Graphics 35 112 Million PASS 0 No errors

Disk (D: RAID01) 0 622 Million PASS 0 No errors

CD/DVD (E:) 4 786 Million PASS 0 No errors

CD/DVD (F:) 3 720 Million PASS 0 No errors

TEST RUN PASSED

 

*******************************************

SERIOUS ERROR SUMMARY FOR THE LAST TEST RUN

 

I can recreate this crash now with the burn-in test by having SLi enabled, and the timings for the DIMMS set in BIOS.

 

I decided to set the BIOS to [Auto] on the timings...basically @333Mhz, 3-3-3-7@2.5v are defaults.

 

Now, with the default timings, and SLi enabled - Burn in test can run for hours without any shut downs. However, Luna and 3DMark still BOTH hard crash.

 

What does this mean exactly? Is this a compatibility issue [DIMMS]? Is this a BIOS issue? Is this a PSU issue? Last entry in log is the exact time of crash, is it just recording this test at time of crash or do the DIMMS have something to do with this?

 

Question 2:

I followed your recommended timings of 2.5-3-3-7 @2.8V and it does work now with BIOS update in place. [v1011.006] Those exact settings and [AUTO] ...no deviation whatsoever without having to jumper the mobo back to factory.

 

I was under the impression I could play with these timings abit...say tryout 2-3-3-6 or the like? no can do....? Can I not deviate from these settings in the least...is that the case? I can only change the DIMM V setting, is the only setting I can adjust right now. Is this how it is supposed to work?

 

Thanks,

Doc

Link to comment
Share on other sites

  • Corsair Employees

With 4 modules I would suggest CAS 3-3-3-8 @ 2.7 Volts and set the Command Rate to 2T and if you have an "E4" Core CPU DDR333 would be suggested as well. But I would test the modules one at a time with http://www.memtest.org.

You also state you have an A8N-SLI Mobo but in you profile you have A8N32-SLI this is important. If you have A8N32-SLI you have to set the CPU frequency manually and Disable legacy USB for any memory test.

Link to comment
Share on other sites

I have both an A8N32 and an A8N...depends on where each is in RMA status on which is currently in case. I started with A8N moved to A8N32, and then back to A8N while A8N32 is RMA'd. Enough problems between mobo and gpu rmas already.:mad:

 

New Question 1:

So am I to understand the PC32000-C2 Pro DIMMS in the A8NSli are to be set at 3-3-3-8/2.7v at DDR333mhz and when in the A8N32Sli 2.5-3-3-7/2.8v at 400Mhz?

 

Thanks,

Doc

Link to comment
Share on other sites

I ran memtest on boot for each stick one by one. They all passed.

 

I set the timings to 333mhz 3-3-3-8...system is testing out a full 200 pts lower in pc performance test v6.0.

 

Hard Crashes in Luna when all 4gb and memory hole enabled in bios.

Luna DOES NOT hard crash with four sticks and memory hole set to [disabled]

 

Illustrator 10 will ONLY function with 32 bit hole...memory hole set to [disabled], as well.

 

Is this a hole issue? (I AM IN X64WIN, not 32)

I perfered the speed of the machine at 400mhz/2.5-3-3-7

 

I noticed during the mem test that each chip ran at DDR400, BIOS reflected this in the greyed out areas when set to [AUTO]. When I put all 4 sticks back in...this greyed out area in BIOS went back to 333mhz.:confused:

 

Is setting the dimms to 400mhz going to shorten the life of anything?

 

I guess it is safe to assume???? that the dimms are not party to these hard crashes????? do you concur?????

 

Thanks,

Doc

Link to comment
Share on other sites

  • 1 month later...

Great! Thanks for the info...I've been testing and observing ever since. Here's some findings.

QUESTIONS ARE IN BOLDFACE

 

YOU WRITE:At DDR333 I would suggest Cas 2.5-3-3-7 and at DDR400 I would suggest Cas 3-3-3-8 at 2.8 Volts! And the Command Rate should be set to 2T.

 

When do I use DDR333 settings and when do I use DDR400 settings? at my liesure? either board? I ask because I've been trying DDR333 and DDR400 recommended settings and with 4sticks NOTHING WORKS like it's supposed to.

 

With 2 sticks:

I don't have to worry about the memory hole.

Default values for DIMMS on [auto] match your above.

 

so 2 sticks [auto in bios] = 400MHz 2.5 3 3 7

 

All software runs fine...save for Luna and 3DMark-06 which are crashing due to PSU protection shut down.?.?.?.won't know until, I get my new PC Power and Cooling 750W on pre-order as we speak, on that one. V core drops and rises from 1.34 to 1.33 to 1.36 while the +12v rail moves from 11.71 downward...with system crashing at 11.20v or thereabouts and when vcore hits 1.33-1.31v at same time....POP.....instant power off. no bsod - nada.

 

Is it normal for the vcore to go so low? sheesh! fluctuate that much does it?

 

Before I get into the 4gb in BIOS/DIMMS/HOLE let me lay out where/what is wrong when 4gb configured in multiple ways memory hole wise, auto, default, s/w on/off, h/w on/off and so on.

Adobe Illustrator will run in 2gb, 3gb but blipps out on load in 4gb in windows x64.

Torque Show Tool Pro - a 3d viewing/mounting app...will not mount objects only view, and no animations.

Garage Games Think Tanks - a shockwave multiplayer internet game...completely whacks out DEP- on off no matter what, unless I drop down to 2gb or 3gb in BIOS.

Adobe Photoshop will run after new memory configuration ie changing something in bios and or changing on/off paging file in windows x64. BUT will NOT run eventually if I stick with any settings for too long.

ASUS PROBE 2 will mount tray icon, but will not launch app...process keeps running in task manager eternally, no app ever loads.

NVidia Media Shield - only the corner of the apps' menu window loads showing close and min. buttons...nothing else.

 

All the above is settled if/when 2sticks and runs fine.

 

Have tried numerous attempts at getting G-spot with 4gb. Different chipsets and display driver version installation combinations....different boot.ini switches, different page file setups...Just about the time you feel it's stable, it whacks out and you have to start all over...going down to 2gb, entering windows, opening problem apps, making sure they run, then building up from there.

 

Not even going to mention the hours into this since OCT 05.

 

So for 4gb in BIOS the [auto/def] = 333MHz 3 3 3 8,

 

...as you Rx above for DDR 333.:confused: Why not 400MHz?....should I be setting with four sticks down to 333MHz when I run any manual configurations? or should I be bumping it up to 400mhz?I add...neither works with 4 sticks currently.

 

I have done mem test on each stick, I have run 2 sticks pair A and pair B and run benchmarks. To the best of my knowledge everything is fine until I put all 4 sticks in and try to run as normal - everything falls completly apart.

Apps fail left and right

Sli abnormalities

Vector abnormalities

2D drawing abnormalities

HD speeds almost in 1/2 with some settings...hole/dimms

 

I'm completely at end of my rope/realm of knowledge base, and have exceeded normal and beyond research on the subjects of Hole management, Memory management, Timings, BIOS configs, /switches, drivers....and I have yet to even step into an OC config on this thing....which I initially built in OCT. Cannot get past standard...so to say.

 

Why can I not run 4gb together with windows x64?....I feel like I'm the only sole on the planet anymore that cannot just slap x64 win in and get a solid and stable system with 4gb in there.

 

Would there be another DIMM chip more suitable for my super charged video graphics and editing station? Cause I think after 1/2 yr of testing and trying to get 4gb to run normally is more then anyone should ask of a simple nerd like myself.

 

The only thing I can find that is even the least bit noteworthy is IRQ's 17 and 18 are being shared.

 

Where what who and why can I NOT run a solid 4gb configuration over here?

 

Please help me...I have no other thoughts or strength on the matter and am running on 2 sticks.

 

I'd like to note: that passmark performance test reports line by line identicle for pair A or pair B, with pair B being a tad slower, few points, in the memory tests....until it gets to the LARGE RAM test. This test reports 1/2 the speed if/when 2gb / 2 sticks as opposed to 4gb/4sticks....I feel, naturally, and that's for BOTH pairs A and B here.

 

 

Thanks,

Doc

Link to comment
Share on other sites

just wanted to add...if this helps....if I power down and remove DIMMS to swap or reconfigure positions, the mobo will not power on for about 1min after closing side panel....what does changing positions of DIMMS have to do with a mobo starting right up? [side panel warnings disabled in BIOS]

 

Thanks,

Doc

Link to comment
Share on other sites

  • 2 weeks later...

got back from 4 day weekend. psu worked 1x. Next day it died. Have new PSU in there now and it has resolved the Luna and 3DMark hard crash/system shutoff/PSU protection shut down problem.

 

I ran Wed and 2 hours on Thursday with 4gb. Then on a re-launch of Photoshop, the app failed spitting out event ID:1000 gdi32.dll, video card bios reference, and memory reference address. "Faulting application photoshop.exe, version 7.0.0.0, faulting module gdi32.dll, version 5.2.3790.2615, fault address 0x00020f94."

 

I rebooted.

Not only did photoshop fail to ever launch again, but probe, illustrator and all the other gui, launch-success oddities returned.

I troubleshot for 6 more hours. Starting by turning off the bios s/w-h/w mapping...so system shows 2 gb usable.

Did all the standard, cleared temp files, rebuilt page files, none/bigger/smaller/differnt locations, safe mode, chipset and display driver reinstalls, system restore, bios defaults, reflashed bios....nothing worked to get me back to 4gb functionality app wise [photoshop, illustrator, probe, etc.]

 

A bit frustrated with ASUS because I recieved an email (a while ago now) telling me the 1011 bios was fully released, so I updated it. I see now it has returned to BETA bios and it won't let me flash back to v1009....which was also 4gb hole problematic. the lesser of 2 evils?

 

I am currently running on 2 sticks again, so that I can use all my apps. System is noticably slower.

 

What can I do?

 

Thank you,

Doc

 

Oh, I wanted to add:

At one point during the troubleshooting session, I set the DIMMS to 333MHz 3-3-3-8 and then looked at the tRC which was being auto set to 10. Since tRC = tRAS + tRP I changed this tRC to 11 and the tRFC from 12 to 13. On reboot, system seemed to run all the problem apps in question. On the 4th close app/execute of photoshop it failed to load, with no event errors.

Link to comment
Share on other sites

Which Pair? Pair A or Pair B? RMA all 4 STICKS?:eek: ....both work as pair....it's when all 4 are together that the marshmellows hit the fan.

 

How do I know which pair to RMA?

 

Are you sure it's the RAM?....brain has turned to goo trying to figureout/isolate the culprut.

 

a)BIOS?

b)Windows Memory Management in x64?

c)DIMMS?

 

I will RMA no problem if you think this will resolve. I'd love to have a baseline system...since I've been trying to get stable SINCE OCTOBER!:(:

 

Thanks,

Doc

Link to comment
Share on other sites

  • Corsair Employees
Please call our Tech Support at 1-800-205-7657 when you are in front of your system and we can try and help you solve the problem. Our hours are from 8:30 AM to 5:30 PM Pacific Time Monday thru Friday excluding holidays.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...