Jump to content
Corsair Community

TWINX2048-3200C2PT - Not POST'ing


Recommended Posts

I recently bought TWINX2048-3200C2PT. Everything worked for about a week and then today when I turned on my computer it did not POST. I tried both sticks one at a time and the problem only occured when I had the 'bad' stick in the mix.


My System:


ASUS A7N8X Deluxe (PCB 1.04, BIOS 1008 09/14/04)

AMD Athlon XP 2600+

PNY GeForce 6600 256MB

Enermax EG465P-VE (431W)

Maxtor 80G 7200RPM ATA133

Western Digital 80G 7200RPM SATA150


My BIOS Settings:


CPU External Freq. (MHz) [200MHz]

CPU Frequency Multiple Setting [Menu]

CPU Frequency Multiple [10.5x]

System Performance [user Defined]

CPU Interface [Optimal]

Memory Frequency [100%]

-Resulting Frequency [200MHz]

SDRAM Active Precharge Delay [6]

SDRAM RAS to CAS Delay [3]

SDRAM RAS to Precharge Delay [3]

SDRAM CAS Latency [2.5T]

-FSB Spread Spectrum [Disabled]

-AGP Spread Spectrum [Disabled]

CPU VCore Setting [Auto]

-CPU VCore [1.650v]

DDR Reference Voltage [2.7v]


I have not run memtest on the ram since the system does not post with the stick that has the problem. The only things I have tried was clearing the CMOS, trying the problem stick in all 3 memory slots, and flashing the BIOS to the beta version on the ASUS website. The system is working right now (using it to post here) with the above settings with the good stick installed. Any advice on what I can change / try would be appreciated.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...