Jump to content
Corsair Community

Bad TwinX2048-4000PT


Biermann

Recommended Posts

I just got my TwinX2048-4000PT and after some testing i think there might be something wrong with them. They run just fine with no errors in memtest or prime95 at 200-230MHz, but when setting them to 250MHz 3-4-4-8 they fail memtest and prime95 after a few minutes. I've tested many different timings and voltage and non have worked.

 

I tested my brothers 2x512 Kingston HyperX in 250MHz and they seems to work fine with it.

 

My CPU isn't the problem, with a memory devider it's working perfect at 2.8GHz (280x10).

 

So i'm guessing the memory is bad? Should be no problem getting a new pair on RMA, right?

 

Computerspec:

Asus A8N-SLI-Premium, Opteron 170, EVGA 7800GT, Enermax 500W etc.

Link to comment
Share on other sites

  • 3 weeks later...

I did an RMA with my retailer and they tested the memory and said that they were working perfectly, so now i'm charged $50 for their trouble and getting my, for me, non working modules back.

 

What can be wrong then? There's nothing wrong with my other hardware, i've tested other brands of memory and they're working fine with DDR500. My retailer said that it is probably an compability issue, but I don't think so, I looked up that the ram i brought should work fine with my above mentioned setup.

Link to comment
Share on other sites

  • Corsair Employees

When you get them back let us know and we can try to help you.

Please call our Tech Support at 1-800-205-7657 when you are in front of your system and we can try and help you solve the problem. Our hours are from 8:30 AM to 5:30 PM Pacific Time Monday thru Friday excluding holidays.

Link to comment
Share on other sites

I'm living in europe, so i'll wait with calling to the us.

 

I now got them working in DDR466 in 2.5-3-3-6. (my cpu at 280x10 with a 5:6 mem devider).

 

I tried a setting of FSB:250, memdevider:1:1, CAS 3, Trcd 4, Trp 4, Tras 8, trc 14, trfc 18, trwt 4, twr 2 (that's all the settings i can change with my mb) and vmem: 2.60 to 2.85 and i always got errors in memtest testnr:6 (i've turned off legacy usb and peg support)

 

Then i tried a King-"censor"-ston HyperX ddr500 (2x512 tho) in the same settings and there were no errors in memtest at all, so there should be nothing wrong with my mb or cpu? Is there some sort of compability issue with asus a8n-premium or opteron 170 with Corsairs TwinX2048-4000PT that i dont know about?

 

I also tested the corsairmodules one by one, and they seemed to work fine in ddr500 then, but not in dual channel or singlechannel 2x1024.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...