Jump to content
Corsair Community

Memory fails memtest86


tlang

Recommended Posts

I have a Intel d945gnt board and have installed

VS1GBkit667D2. I get an error from memtest8 at location 00000100020. I swapped the current memory modules and I get the same error. I then purchased a new KIT and I get the same error and location. What next ??

Link to comment
Share on other sites

I am new at this, but here goes. The CPU and Memory setting are all the standard defaults. The Bios shows the following:

SDRAM (automatic)

Mem Freg 667

SDRAM tCL 5

tRCD 5

tRP 5

tRAMIN 15

Mode dual channel

CH A

Slot0 SPD 5.0-5-5-15

CH B

slot0 SPD 5.0-5-5-15

 

I can't find any CPU settings, but it is a Pentium 4 530J at 800 Hz

Link to comment
Share on other sites

Like I said, Novice here....

I found the burn-in screen.

 

Host Burn-in (no)

Host burn-in mode type (positive)

Host burn-in mode percentile (0)

PCI Burn-in Mode (default)

 

I assume I should turn Burn-in (yes).

I don't find any bios screens about memory voltage ?

USB legacy I found and can change.

 

What should I do about the voltage and burn-in Parms

Link to comment
Share on other sites

  • Corsair Employees
You should talk to Intel about the bios settings and how to change the voltage if they have that option. But I would test the modules one at a time withwww.memtest.org and lets make sure one is not failing.
Link to comment
Share on other sites

Talked with Intel. Voltage not changable, because the board ONLY supports 1.8V.

 

As stated earlier, I already tried one module at a time AND I replaced both modules with a new exact same cosair 1G kit. They all fail at the same location as described earlier

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...