Jump to content
Corsair Community

A8N-SLI Premium & Corsair PC-4000


wingrunr

Recommended Posts

Hello,

I recently bought some TwinX2048-4000PT ram for my A8N-SLI Premium motherboard. I'd like for the RAM to work at it's speced speed of 500 mhz, but I haven't been able to get it to work. I'm using the 1011-005 beta bios. The problem is when I manually set the memory timings and speed, the JumperFree area goes back to auto. The first time this happened I just decided that I'd overclock the FSB, but then the CPU overclocked and the memory went down to 266 mhz. Here's my info:

 

Athlon 64 3500+ (2.2 GHZ)

TwinX 2048-4000PT RAM

A8N-SLI Premium

Asus EN7800 GTX

 

When memory settings are set to manual:

Mem Speed: 500 mhz

Latency: 3

Cycle Time: 8

Precharge: 4

RAS to CAS: 4

Row Cycle Time: 11

Row Refresh Cycle Time: 14

Read-Write Delay: 6

Write Recovery: 3

1T timing

4GB Remapping disabled

JumperFree is set on Auto (resets memory settings otherwise)

 

When memory is set to auto (because it won't let me unset it) and using JumperFree to overclock:

CPU FSB: 250 mhz

Mem Voltage: 2.75 OR 2.8 volts (neither work)

CPU Multi: 9 (I don't want the CPU overclocked all that much, 50 mhz is fine)

Everything else left alone. I didn't up the CPU voltage because it will boot fine with a 50 mhz overclock on the CPU with no errors if I overclock the CPU.

 

The only problem with JumperFree is that the system sets the CPU clock to the correct speed, but the memory shows up at 266 mhz.

 

I think my HTT settings have something to do with it but I don't know what. The HTT is still set at Auto.

 

Is there any way to get this RAM running at 500 mhz (dual channel) and keep my CPU relatively close to stock levels or am I out of luck?

Link to comment
Share on other sites

Doesn't work. When I set the FSB to 250 mhz the comp boots up with memory set at 266 mhz. I cannot simultaneously set the FSB and the memory speed. It's one or the other. I also though that perhaps it was reporting 266 mhz because it was overclocked, but it turns out that the 266 mhz ends up underclocking my CPU even when the FSB is bumped up.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...