Jump to content
Corsair Community

Cors TwinX + DFI SLI-D enigma


Amepshi

Recommended Posts

Greetings everyone!

 

I am a owner of Cors 3200XL-PRO 2x512MB TwinX, v1.1.

 

Before a year ago, I installed these modules on my Abit NF7S-v2.0, and I could't POST with a FSB higher than 201 MHz. Shure, I tried all the combinations and all available BIOS-es.

 

Now, for the last 3 months I am losing my nerves with another board - DFI SLI-D, and the CPU is A64 3500+. The RAM won't work at 200 MHz, default latencies?!? I try launching memtest (from the BIOS), and it finds errors in the test no. 5. I tried all the BIOS-es, even the ones Oskar Wu edited. The problem is that the board and the CPU work flawlessly with another RAM, and my Cors works without problems on a MSI nF4 board. I tried playing hith DRAM trenght, increasing or decreasing the skew, played with the DDR voltage, chipset voltage, async latency, idle cycle limit, etc, etc, but nothing helped.

 

I haven't got the funds to sell anything and buy something else.

 

The problem is that my computer just shuts down after a while (sometimes 1 minute, sometimes half an hour sometimes after 8 hours), even when in idle. No, no power management is enabled. When I put some other memory modules (I borrowed from my friends more than 10 modules, some cheap samo expensive brand names), then I don't have any probs.

 

I contacted people from DFI, they told me that there are some issues with Corsair, but only when people are overclocking.

 

The rest of my system is:

 

A64 3500, water cooled, not OClocked (temp never goes over 30 Celzius)

DFI SLI-D

Tagan 530W PSU

ATi x600

2x Raptor 36 GB

2x Seagate IV 60GB

NEC 4550 DVD burner

 

 

If somebody has any idea how to help me, and needs all the latencies, I will post them (will read them from A64 tweaker).

 

Thanks for your time

 

m.

Link to comment
Share on other sites

Now, I have found the reason why the RAM modules work on my friends MSI board - by default his board has ULTRA slow timings...

 

The ones I had to change to boot my system were (others were set to default or auto):

 

Trc - 16

Trfc - 21

Trtw - 5

Max Async Latency - 9ns

Read Preamble - 6ns

 

Anything lower would result in a crash even on his MSI mobo...

 

I even tried with other PSU-s, no help...

 

These latencies seem bad. Maybe I had the same prob with the Abit board, who lnows...

 

For the last 15 hours my system worked without an error. So, finally I think I got it stable. Tried to run 3Dmark, burn a DVD, copy from all my drives through the gigabit network to my other comp and to my friend, turned on even a 120W Peltier (just to torture the PSU), and the system didn't crash

 

And yes, I tried to use memtest (DFI mobo have it in ther BIOS chip), but Prime95 gave me an error faster...

 

Anybody, have you got a clue why is my Corsair performing so poorly?

 

Have I missed a crutial option?

 

m.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...