Jump to content
Corsair Community

Really bad pair of TWINX2048-4000PT


XeCutor

Recommended Posts

I just bought a new pair of Corsair 2048-4000PT memory. I run these at 3-4-4-8 on my DFI Expert board with an opteron 165 that happily goes up to 2,7Ghz. For memory testing I obviously set the multiplier down to a low 6 or so.

 

I've mostly used WMD (Windows Memory Diagnostic on the Ultimate Boot CD) as it's a much faster test than memtest and usually spots problems quite well. With above stated timings, memory voltage set to anywhere between 2,6 and 2,8 (doesn't matter for the reproduction of the errors) I get errors in WMD at 251mhz on every pass. I get occasional errors at 250mhz too.

 

When I bought them I had the anandtech review fresh in mind and was hoping for at least 260+mhz on the memory (they reached 290mhz with their cherry-picked(?!?!) pair).

I did a quick WMD test on my sticks in single channel mode and one fails anything above 250mhz (not very surprisingly) and the other one passes everything up untill and including 263mhz.

 

I'm running memtest again as I'm writing this and I'll be happy to try out anything you can come up with to get them to work better but I'm quite convinced I've gotten a bad pair.

Link to comment
Share on other sites

Just finished memtest86+ at 250mhz with one error in test 8 on the first pass. I guess it would be easier for me to replace them through the place I bought them. Sending them all the way to the US (I live in Sweden, Europe) would take a while and cost quite a bit. I guess that shouldn't pose any problems, should it? They're bought from http://www.webhallen.com, a reseller listed on your pages under how to buy.
Link to comment
Share on other sites

Here are the results after 8 passes (had it running overnight):

Tst Pass Failing Address Good Bad Err-Bits Count

8 0 00000d102e0 - 13.0MB 00000000 20000000 20000000 1

8 1 0004a911960 - 1193MB see above

8 2 00002611960 - 38.0MB see above

8 2 00040911960 -1033MB see above

8 2 00048b102e0 - 1163MB see above

pass 3 no errors

8 4 00059e102e0 - 1438MB see above

8 5 00002611960 - 38.0MB see above

8 5 00059911960 - 1433MB see above

pass 6+7 no errors

8 8 0001c511960 - 453MB see above

 

Are you still suggesting it might be anything other than the ram causing it...?

 

Edit: 247 mhz seems stable (6 passes ok), 248 gets occasional failures.

Link to comment
Share on other sites

I've got the DFI SLI-DR board with everything at default settings except for the appropriate timings being set to 3-4-4-8 or 3-4-4-10 with 1T command rate enabled. No memory divider is used, memory is running 1:1 with the fsb. FSB is set to 250mhz. CPU multiplier is lowered to 6 for memory testing. Memory voltage is raised to around 2,75 (I've tested a whole range up to 2,85). I've tried 2 different CPU's with the exact same result, my opteron and a 3200+ winchester. I've played around with most of the timings available in the DFI bios to try to remedy the problem but nothing has helped so I've reloaded the defaults. The winchester was my friends cpu and he has run it with memory from one of your competitors (model VX, 2x512mb @ 260mhz 2-2-2-6 1T at 1:1) divider without any issues.
Link to comment
Share on other sites

I've gotten them replaced and the new modules pass 250mhz without any issues. 254mhz works too, after that I get the same sort of errors as before. Should I be happy that they pass the rated specifications but with no overklocking headroom or does this suggest that there is still some strange issue with the rest of my machine? I really expected a bit more out of the memory.
Link to comment
Share on other sites

  • Corsair Employees
Try the modules one at a time and see how high you can get, but more than likely its just the top end of your system as its configured. However, these modules are rated at 250 at Cas 3-4-4-8 so if they are running at 254 Mhz then they are above spec.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...