Jump to content
Corsair Community

No video or post


Recommended Posts

I just completed a build with the following parts

ASUS A8N-SLI Premium

AMD Athlon 64X2 4200 Retail box

Antec TrueControl 550W

1 Gb Corsair TwinX1024-3200c2 DDR400 ram 2-3-3-6

N6600GT PCIexpress video

Plextor PX 716SA

Creative Xtreme X-FI Sound card



I have had no video signal and no post, beeps or voices, since first powering up. After trying several things, I tried one stick of ram in b1 and same result and then with no ram at all I finally got a system failed memory voice!.


Is it possible that this ram despite being listed as compatible on the Corsair web site with the A8N-SLI Premium is the culprit and could it be preventing the signal to the monitor??


Any help is greatly appreciated

Link to comment
Share on other sites

If it has been a while since you last built a computer you may want to check that everything is in the right place. If I were you, I would try a simple boot. What I mean is, just put the basic components on a nonconductive surface (out of the case) and try to boot. You don't even need to put it in the case so long as the case is close enough to plug in all the switches.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...