Jump to content
Corsair Community

Flash Voyager 2.0Gb is not recognized as a bootable device


Recommended Posts

I bought last night a Flash Voyager 2.0Gb drive. The drive appears to work just fine as far as using it within Windows is concerned, but none of my PCs will recognize it as a bootable drive, even if they can booth from an Iomega 512Mb drive I have. I have tried to re-format and re-partition the drive several times, both with the Corsair utility and with a free utility from HP. I have tried to make the disk bootable from both utilities, using a floppy disk that I formatted within Windows XP and that allows me to boot a PC from a floppy drive without a problem. I tried to install Puppy Linux and Slax (Linux), using a live CD. In every occation, the files are transferred without a problem, but no PC will recognize the Voyager at start-up. Is there any problem with my drive, or is it just the way the Voyager works?
Link to comment
Share on other sites

Not as far as I can tell. I tried with 3 different laptops (a Fujitsu, an IBM and a Dell), and none of them seem to be able to boot from the Flash Voyager. The Dell, an older model with a PIII CPU, detects the drive as a USB FDD, but it won't boot from it. The other two laptops, which are very recent models, don't seem to recognize the Voyager at all; only once I managed to have the IBM try to booth from it, but it said that the OS was missing (in fact, I had created a bootable disk using Corsair's utility, from a floppy formatted in XP Pro). All three laptops boot just fine from the Iomega drive, using the same OS (Slax or Puppy Linux), and even from an USB Iomega floppy drive. At this point, I am almost convinced that the problem must lie with the Flash Voyager.:sigh!:
Link to comment
Share on other sites

  • 2 weeks later...

I'm getting the same problem. After the drive has been made bootable using a Windows 98SE boot disk it appears as a removable disc in Windows 2000.


I am unable to boot from it. I get the following errors:


USB-FDD, USB-ZIP andUSB-CDROM give me the error message: Invalid system disk. Please replace the disk, and then press any key


USB-HDD gives the error "missing operating system"


When I use my 256MB U-Storage OTI-6828 everything works well. I can chose USB-ZIP or USB-HDD to boot from; I chose USB-HDD. It then appears as a hard drive (Note: not removable) in "My Computer".


When booting from a Windows 98 boot floppy it is not possible to see the USB devices, so it is not possible to try to make the drive bootable this way.

Link to comment
Share on other sites

Sure, it's the EPIA-ME6000 LVDS.




USB keyboard support is enabled too.


[Edit] OK, here's what I have just found;


I was making the flash bootable with an HP Brio running Win98. This machine would not see the flash disk when booted from the Win98 floppy.

I put a floppy on the VIA embedded board to try things out this morning, and I can see the drive with a Win98 boot floppy. :)

The drive is partitioned with a 108MB partition and then the rest. All previous attempts have been to make the FAT 108 (first) partition bootable. I ran FDISK and looked at the partitions, only the second partition was visible, although I can see the first partition from a Win98 SE computer.


I FDISKed the drive, erased the partition I could see and created a new one, then Format /s, and the drive is now bootable in USB-HDD mode. What's going on???

I put the drive back into a win2k machine with the corsair utility on it, and made a single partition on it. I then booted from the floppy, and there was a 'C' drive present. Did SYS /C: and the system seemed to copy over ok, but it would not boot.

I FDISKed the drive (I could see the whole drive this time) then Format /s , and the drive is bootable again with one partition.


Partitioning the drive with the corsair utility works, but as soon as you say "Make disk bootable", the first partition can no longer be seen from DOS [Edit] No, it can be seen sometimes but it still won't boot. FDISK /MBR doesn't help.


Under Fdisk the device appears as two drives when partitioned, not one drive with two partitions.

At no stage was security enabled.


***** I think this is the root cause of the problem *****

It seems that when the disk is partitioned with the corsair utility, the size given as available for the first partition is the size available for the second partition.

If I create a 619MB and a 1365MB partiton with the Corsair software Fdisk reports:


Disk 1 1364MB, C: 619MB, Free 745MB, Usage 45%

Disk 2 1364MB, D: 1365MB, Usage 100%


If I then delete the disk 1 partition and create a new one using the maximum space, it creates a 1364MB partition where there should only be space for a 619MB one.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...