Jump to content
Corsair Community

Bad Module?

Recommended Posts

Hello I tested my 1024 TwinX 3200c2 Pro with memtest 86 and here are the errors it found.

This is with all settings on auto (3-3-3-8). The pair is running in dual channel.





Failure Address











Count Chan


Test 8 Pass 9

Test 8 Error 12991


What does this mean. Also if I try to trun Sandra on it , it stops with memory errors


My system

DFI Lanparty NF4 Ultra D

athlon 64 3000+Venice

2 WD 80gb Raid 0


Thanks for any help


Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Ok, v2.7 test settings 2-3-3-6


I ran each module separately for 3 hours each:

13 tests each - no errors


Then this morning I ran them together and once again it ran 8 tests no problem, then on the ninth i was getting the sam errors as previously mentioned?


Could it be something messed up with the modules running in dual channel?


Thanks :idea:

Link to comment
Share on other sites

Ok here are my settings that i have changed


FSB 235



CPU VID Startup 1.5v

k8 cool n quiet disabled



Dram v.2.7

200 FSB 1/01

tcl 2

trcd 3

tras 6

trp 3

Idle cycle 64 cycles


Everything else is on AUTO and/or default



Link to comment
Share on other sites

  • 2 weeks later...

Ok I finally changed the LDT to 3 and 4 with same results. The test would run for a while then would display errors.


I'm wondering if this pair is not working properly in dual channel mode.


I have tried a friends pair of twinx corsair ram in my motherboard and ran the test with no problems.



Link to comment
Share on other sites

  • 2 weeks later...

Ok I have redone everything, updated bios, changed settings to all default fsb 200 besides the recommended volts that were suggested earlier at 2.7


I still get errors and this morning got blue screen of death with a memory dump?


Please help or suggest "the next step". Ram is getting frustrating:[pouts:

Link to comment
Share on other sites

  • 2 weeks later...

Thanks for all your help on this forum. I contacted Customer Service and had a one week turnaround time on replacing my modules. I was extremely impressed with the whole process!


Class act company, all starting right here with tech support!! :biggrin:



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...