Jump to content
Corsair Community

RMA Request for Twin2x1024-5400C4

Recommended Posts

Hi Ramguy,


Im sorry to say this is my 2nd time posting here requesting a RMA. The first time was awhile back for memory that had errors in MemTest86. That memory has been replaced and still works fine like all my other Corsair memory! :biggrin:


But today I have a different problem.


Here are my quickspecs


Intel PD 830 3.0GHZ

Asus P5LD2 Mobo

Corsair Twin2x1024-5400C4

BFG Geforce 7800 GTX

Antec Truepower 2.0 550W connected to a APC Smart UPS.

Windows XP

NO Overclocking, other than the Geforce 7800GTX. It comes Overclocked by default.



In June 2005 I purchased Twin2x1024-5400C4. Its been working great since then, till 2 days ago.


The computer suddenly froze and would not turn on. The fan's would turn on, but the system would not post or make ANY Beeps. This had me very concerned, as usually i'd get error codes.


After doing the usual part swapping diagnostics I narrowed it down to Motherboard, Ram or CPU. Unfortunately I did not have any spare compatible parts. So I went out and bought a new Motherboard, and the problem persisted. I then went out and borrowed some RAM and the problem went away. I did not think of this earlier... but then I tried just one of the Corsair Ram modules, and it worked. And then tried the other one, and it did not work.


I then took the two Corsair Ram modules and tried them in a computer at work one at a time. #1 the computer posted and started up fine. #2 Computer would not turn on.


Im pretty sure its the Ram, and would like permission to request an RMA.


Thank you

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you are setting the memory voltage to at least 1.9 Volts and I would try 2.1 Volts to see if that will solve the problem and if not!

Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it!

Link to comment
Share on other sites

Unfortunately since the system wont post I can't change any of the settings. I did try resetting the CMOS but no luck.


Besides, it was working fine then suddenly stopped. I had not been into the bios for months.


Thanks again Ram Guy, glad to see your still here!



Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...