Jump to content
Corsair Community

Is this a memory (possibly dual channel specific) problem?


Recommended Posts

Hi, I just finished building my new PC yesterday, and all day today I've been having memory(i think) problems. The machine was running 2x512mb crucial DDR3200 for a couple of days before, and no problems, but yesterday I put in a corsair value select dual channel kit (2gb) and i've had the following errors.


While playing world of warcraft I had a bluescreen with "page fault in non paged area" and the filename "ntoskrnl.exe" and the sound that was playing just before the crash started looping.


Again while playing WoW my sound turned to static and my PC rebooted


And again while playing WoW I had the same bluescreen error as above, but with a different filename, sounded like a driver or something ("ati32***.dll") and the sound went static.


After this, i reseated the memory chips, and I haven't bluescreened since, although WoW has crashed several times with a "The memory could not be "read"" error


I took the mem chip in slot 2 out, and tried again, and it played fine for about 3 hours(it didn't crash at all). I then swapped the chips out, and put the 2nd chip in slot 1, and again, it's been fine so far for a couple of hours.


Tonight I was going to put the chips in slots 1 + 3(my motherboard has dual channel on 1 + 2 and 3 + 4), but i thought i would check first in case I'm looking in completely the wrong direction, although it would seem to be pointing to a problem related to memory


Edit: I ran memtest86 for 4 hours with both sticks in, and it found no errors.


Edit: forgot to add in - I managed to have a piece of spyware which i transferred from my old PC(me = noob) - spywarestrike. I didn't think this could cause these kinds of problems, but thought i would mention it just in case.


My spec is:


Sapphire Pure Crossfire Advantage Mobo

Powercolor x1800XT 512MB xfire edition (i'm working on the 2nd one =-P)

athlon64x2 4200+

2gb corsair value select ddr 3200 dual channel kit

SB Audigy ZS Platinum

Ultra X-connect modular PSU(500w)

4x Western Digital Caviar 120gb Sata


Thanks for any help - Nat

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings to "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...