Jump to content
Corsair Community

Gigabyte K8N-SLi + 4xVS512MB400 = no dual-channel


Recommended Posts

I originally had a Gigabyte K8NS-939 Motherboard and 2 sets of 2xVS512MB400 (Each set of 2 purchased seperately). All 4 of these chips ran 100% in dual-channel mode on this motherboard.


Recently I purchased a Gigabyte K8N-SLi to replace my motherboard to give me access to a PCIE slot for my new GeForce 7800GT. All other parts stayed the same. There are 4 slots on this MB. To run the chips in single-channel you can put them in 1/3 which works perfectly. To run in dual-channel you place them in 1/2 which gives me a single long beep. (DDR compatibility issue) I've tried both pairs of chips in single and dual channel mode. Both pairs will run perfect in single-channel, but I get the beep code in dual-channel.


I've tried to play around with the timings to see if that would resolve the issue, but I wasn't able to get any results. Have you heard of any problems/solutions on the Nforce4 chipset that would cause this?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...