Jump to content
Corsair Community

Memtest86+ Failed


MURs00shi

Recommended Posts

About 2 years ago (2-16-03), I purchased Corsair XMS Twinx1024-3200LLPT (Retail) from Newegg.com. 4 weeks ago I began experiencing random crashes while playing high memory use games. I updated the drivers and BIOS to no avail. At the insistence of a friend I DL'd Memtest86+ and began running tests on my memory. I have found 4 errors consistently appearing on the Memtest86+ Scan. What do I do?

 

(Edited for Spelling)

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS3200LL Cass 2-3-2-6 for example and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Thanks. I set the timings to 2-3-2-6 instead of the 2-2-2-6 listed on the memory sticker and upped the Voltage to 2.75v. Has been running for 3 hours (7 Memtest86+ passes) without an error. Really appreciate the speed of the feedback. This is why I have and willl continue to use Corsair XMS memory in all of my computers.

 

:praise: All hail the RamGuy :praise:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...