Jump to content
Corsair Community

Suspect bad memory, need help please.

Recommended Posts

MSI K8N Neo2 Platinum MB, AMD Athlon 64 3700, Ultra Titanium 550W power supply, ATI Radeon 9700 Pro AIW, WD and Seagate SATA drives.

1st memory attempt: Corsair TWINX1024-3200C2

2nd memory attempt: Generic 512MB single stick (3200, DDR 400)


(Note, never used these modules together, only one set, then switched to other)


Long story short, Got all new hardware except video above, tried to build new system, got all kinds of errors, left and right, often Windows would not even install, attempted it 10+ times. Changed out all various parts. Narrowed it down to memory, by removing Corsair and running an old stick of 512 from my old computer. Everything works like a charm now.


Took TWINX to Microsoft mem tester on Microsoft website download, showed errors. Tried Memtest86, also errors, even more in dual channel configuration.


Used your website to try to trouble shoot and THOUGHT I found the problem. By default, MSI (AUTO) setting was running memory at 1.5v, Corsair recommends 2.75v. Changed voltage to 2.75v (against MSI warning it will damage my system). Ran Memtest86 - error free in dual channel mode (didn't test single sticks, yet). I thought problem solved, but computer does continual loop of booting to about where Windows starts loading and then reboots, never gets to load windows. Using settings of 2.75v, 2.5-3-3-6 (per recomendations for AMD processor).


Any Ideas? I have also used an Abit AV8 motherboard, but it had then same errors as the MSI when I tried installing Windows with the Corsair Memory.


PS - the MSI MB is MS-7025, Rev1, (Bios 1.B build 9/9/2005). Oh, using Windows XP Pro SP2 with all current updates.

Link to comment
Share on other sites

  • Corsair Employees
Did you delete the partition on your HDD and then let Windows create a new partition and format the HDD when you changed MB's? If not I would try that and or if you have another HDD you can use to try the install again. But if you are not getting errors in memtest I would suspect some other issue.
Link to comment
Share on other sites

I tried Installing windows on a fresh HD, after a format. It froze mid-install. Then I did what I should have done a while ago. I tested the individual memory sticks with the proper voltage (2.75v) and the recommended speed 2.5-3-3-6 (for AMD processors). One stick was clean. The other, though, errored all over the place with MemTest_86 3.2. I firmly believe that I do have a bad memory stick in my TWINX memory pack.


I would like to RMA it back. What must I do to accomplish this?



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...