Jump to content
Corsair Community

Need help with TWINX1024-3200C2PT

Recommended Posts

I just stumbled across this site yesterday and have already come across a wealth of information. Some forums at other sites aren't very helpful, or are full of people just wanting to flame people they perceive as newbies. This site is refreshing. Enough said on that.


I recently (1-3-06) purchased a 1GB pack of TWINX1024-3200c2PL and have had issues with it. I had been running some generic 333MHz ram before and didn't seem to have any issues, although I never ran memtest or Prime95 on it before either. It just worked. The amount of generic I had was 512MB. This ram has been in there for quite some time and was in there when I had an AMD 2100 333Mhz proc in the board (which, BTW is an ASUS A7N8X-E Deluxe Rev. 2). I upgraded January of '05 to an AMD 3200+ Barton core 400MHz FSB proc with the same memory in it. Wife bought some other Kingston ram for Xmas since I wanted to upgrade to 1GB of ram at 400MHz. Numerous problems. Half Life 2: Lost coast seem to freeze up at same spot, and numerous other game issues starting occuring and I believe the system spontaneously rebooted once. Took Kingston back, researched approved ram sticks and purchased the Corsairs. Very impressed at first. Haven't had to play with my system before to get it to work, but I'm willing if it will just work.


With the new Corsair's in there, I still get error in Prime95 within a minute or 2. Memtest (or plus, not sure which one) errors in test 7. Quake 4 seems to freeze and state it can't access a memory address within about 15 minutes. I've tried adjusting to the 2.5-3-3-6 settings since the BIOS (Ver 1013) can't seem to read it right. Still had error in Prime95, haven't tried Memtest again. Ram is currently running in single mode, but Quake 4 and Prime95 errors still persist. This morning upped the last number (sorry, not at the system right now, and I forget what it's called) to 11 per one of the post I read. Seemed to slow the system down, but was only using it for a few minutes after. Any help would be greatly appreciated. I am about to do the 1 stick test I've seen quite often in here and see what happens, but if you could help, I would appreciate it. Thanks.

Link to comment
Share on other sites

Okay, downloaded test this morning and running test. I'll post the results here. Initial test is being done with the mem sticks in Single Mode and I changed the memory settings to 2.5-3-3-6 with voltage set to 2.7 and spread spectrum turned off. I made sure to load all defaults prior to doing this. I also turned off Q-Fan control in case the voltage changes to the fan, or temperature changes are a possible factor. Thanks for the assistance.
Link to comment
Share on other sites

Okay, here's a midpoint followup. Started the test at approx. 7:30am. At 9:30am test was still running with no errors. Previous tests had failed at test 7 like clockwork. One change I didn't mention in my post above is that I changed the memspd(?) to 100% instead of auto on top of the other changes. I plan on having the test run up until about 6pm tonight to give the test quite a few hours to run and (hopefully) not fail. One question I would have is regarding Dual Channel mode. Right now the memory is running in Single Channel and is certified by you to run in Dual Channel. If I change to dual channel, do I need to make any changes to my bios settings, or do I leave everything the same. Also, if I switch to dual, should I reload defaults and then re-input all the same values I have in there now? I'll post later with results from the (almost) 12 hour test. Thanks again.:D:
Link to comment
Share on other sites

Okay, after 12 hours of testing there are no errors. Finally. I just thought I'd post here because of all the different fixes I found on this site. Even though I had to search around, I found the answer. I do have one question, though. I plan on changing the slots to run the memory in dual channel. Since the memory seems to have passed in single channel. If I change none of the settings in the bios and just change it to dual channel and come up with problems, is it the memory, or could it be something else? Thanks again. Keep up the good work.
Link to comment
Share on other sites

Well, I thought I was done, but I'm not. The memory test ran without a hitch. However, I've had my system spontaneously reboot on me since I've installled the ram. Usually only happens under stress from 3D applications. Most recently I was running the Need for Speed: Most Wanted demo and once I bumped up the resolution and details a bit, the system ran for a bit and then not only crashed to desktop for a bit, but also restarted the system. From my days of "teching" my own system, full reboots are typically only the cause of hardware. Not always, but usually. Could the new DDR400 Ram be pulling more Voltage than my 333 and so when taxed by the 3D card, there isn't enough voltage to completely support the system? Just wondering...if I should be posting this somewhere else, please let me know.


Link to comment
Share on other sites

Okay, after suffering the spontaneous reboot yesterday, I did some further research, and coupled it with what I've learned from these forums. I first moved one of my Ram modules into slot "3" (the one farthest away from the cpu. The other module is in the other blue slot (or what some refer to as slot "2") This is supposed to enable Dual Channel. I then rebooted my machine, loaded default settings, saved them and rebooted and then went into my bios again. At this point, I put in the following settings:


CPU Ext Frequency = 200MHz

CPU Frequency Multiplier Setting = Menu

CPU Frequency Multiplier = 11.0x

System Performance = User Defined

CPU Interface = Optimal (Greyed out, not able to change)

Memory Frequency = 100% (vs auto, which produces errors)

Memory Timings = User Defined (vs auto..again, errors)

SDRAM Active Precharge Delay = 6

SDRAM RAS to CAS Delay = 3

SDRAM RAS Precharge Delay = 3

SDRAM CAS Latency = 2.5T

FSB Spread Spectrum = Disabled (Per Multiple Forums)

AGP Spread Spectrum = Disabled (Per Multiple Forums)

CPU Vcore Setting = Menu

CPU Vcore = 1.650V (which is the default)

Graphics Aperature = 128MB

AGP Frequency = 66MHz (Not Auto, per other forums)

System BIOS Cacheable = Disabled

Video RAM Cacheable = Disabled

DDR Refrency Voltage = 2.7V (Per this Forum)

AGP VDDQ Voltage = 1.6V (Not 1.5V default, per other Forums)

AGP 8X Support = Enabled

AGP Fast Write = Enabled


Couple of other adjustments made are these:


In the Integrated Peripherals Menu I switched the Primary VGA BIOS to AGP instead of the default PCI.


I also turned off Q-Fan Control in the Hardware Monitor Menu


Having done all that, I ran Memtest and got through one complete series with no errors (I usually get them in test 7). I got that before I switched ram slots when it was in single mode. So no error popping up was good. One thing I did notice though was that the temp of my CPU was reading about 174 F after only about 30 minutes of testing (this was in bios that I was getting the reading) within a couple of minutes it had dropped to 168 F and when I had first booted the computer before the test the temp was reading about 156 F (which it had climbed from a cold boot temp of 145 F)


Not sure if I should be concerned with the temperature readings or not. Any input?


Also, just to let you know. I booted into windows and ran Need for Speed: Most Wanted to run the same "test" as yesterday and ran it twice. Once with the resolution at 800x600 with all "eye candy" at max, and once at 1024*768 with all "eye candy" on. Normally the 1024 setting would send it into a drop to desktop or restart and it was fine today.


I left the system running with memtest while I am at work today, so we'll see if any problems arise during the day. I know this post is lengthy, sorry about that. Any feedback would be welcome.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...