Jump to content
Corsair Community

Memtest86+ errors


Recommended Posts

I ran memtest86+ on each of my corsair modules separately and found errors in one of the modules.


I have...


MSI 865G Neo2 motherboard

Intel P4 2.8ghz processor

1024 mb Corsair value select pc 3200 DDR 400 (512 mb working)

Bios settings are default(safe mode)


Operating system will work with one module but computer won't start with both modules installed.


I'd like to apply for an RMA number

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...